4
[ubuntu] SSH port 22....eh...you know the drill by now...view story

http://ubuntuforums.org – Alright, so it seems like everyone and their mother is having a port 22:connection refused problem with SSH. None of what I have read has been what I have been experiencing, so I figured I would post here. (HowTos)

5
Unable to mount seagate 1Tb usb expansion driveview story

http://www.linuxquestions.org – Hi folks, I plugged in a seagate expansion drive 1Tb into my linux server for backup purposes but it is unable to mount it. I can see the expansion drive in My computer but when I click on it, it says unable to mount, device already mounted or busy. Windows can read the hard disk with no problems. It is ntfs formatted. I installed ntfs kernel and fuse. (HowTos)

3
Possible Rootkit problemsview story

http://crunchbanglinux.org – I don't like the looks or this: X-Org SunOS Rootkit [ Not found ] zaRwT.KiT Rootkit [ Not found ] ZK Rootkit [ Not found ] Performing additional rootkit checks Suckit Rookit additional checks [ OK ] Checking for possible rootki (HowTos)

4
[ubuntu] Cups Crossplatform problemsview story

http://ubuntuforums.org – OK. It all started when I couldnt really use Jaunty anymore. Everytime I tried to upgrade..I lost my Canon prtr. The add/prtr only showed my HP, Network, and other. So I just kept installing, partitioning reinstalling. Finally decided to stop with 10.4. (HowTos)

6
Mythtv almost finished i hopeview story

http://www.linuxquestions.org – I am new to this forum so I apoligize if I put this forum in the wrong place, (and spelling). I have my capture card setup and guide apears when I select watch tv, but I cannot get picture or sound. When I select a show to watch the screen goes black and I get an error message. When I try and fill the backend with information. (not sure what it is called). (HowTos)

5
[ubuntu] 10.10 No more internet after dualboot windows installview story

http://ubuntuforums.org – Hello, I have a Dell XPS 420 with Ubuntu 10.10 (2.6.35-23-generic x86_64). My internet used to work (out of the box) without any problems, but after install of Windows Vista (Home Ed. 32bit), I am unable to use the internet in Ubuntu. The network card is a Linksys WMP600N Wireless-N PCI Adapter. In Windows it works without problems. (HowTos)

6
[ubuntu] Auto eth0 suddenly won't connectview story

http://ubuntuforums.org – Hi, I'm new to Linux, Ubuntu and to this forum, I checked some of the other posts already to see if any of them would solve my problem and I haven't been able to figure it out. I installed Ubuntu 10.04 a couple of months ago and haven't had many problems till today when the internet suddenly stopped working. (HowTos)

6
[ubuntu] Wireless randomly stopped workingview story

http://ubuntuforums.org – So I'm using a starling netbook which worked perfectly fine for about the first 5 months I owned it. Last night, I started having problems. I came home and it was having difficulties connecting to my home wireless network. It would start connecting and then drop the connection. i tried rebooting, and it only got worse. Now, the wireless card doesn't recognize anything. (HowTos)

3
[Solved] How to make conky autostart again?view story

http://crunchbanglinux.org – Hello all,I recently emptied my sessions directory (~/.cache/sessions) due to some problems mentioned in an earlier post. Those issues were mostly solved, but now conky does not load automatically after startup. I know that the sessions directory is mentioned in the conky part of the autostart.sh file in ~/.config/xfce4 (see below),## Condition: Start Conky after a slight delay if ! (HowTos)

3
LXer: Solved! Wifi Works On the Toshiba Satellite L675 Under 64-Bit Fedora 14 Part 1view story

http://www.linuxquestions.org – Published at LXer: In a recent article, I discussed the fact that I recently purchased a Toshiba Satellite L675 laptop. I absolutely love the machine, but I did have two problems with it under Fedora 14 64-Bit Edition: * (1). I could not get the wifi to work at all. * (2). I could not get Google Voice to work correctly from within the Chrome web browser. (HowTos)