4
[ubuntu] WiFi disconnects when laptop is closedview story

http://ubuntuforums.org – I've tried searching Google with no relevant results, so here's my problem: I have a Dell Studio 1737 running Ubuntu 10.04 LTS. My WiFi was working fine a few days ago until I tried to boot into another mode that allows me to boot into my other Ubuntu 10.04 or Windows Vista. (HowTos)

4
[ubuntu] eth0 problemsview story

http://ubuntuforums.org – Hello, I just installed Ubuntu 10.10 on this box and plugged an ethernet cable in but even though Ubuntu claims it is connected to the network I cannot access the internet. ifconfig says an ip (192.168.2.9) is allocated to the computer but according to my router it is not (0.0.0.0 and idle connection). The LAN ethernet device on the box is a Realtek RTL8139. (HowTos)

4
[kubuntu] How to access my Samba workgroup?view story

http://ubuntuforums.org – Ok, I'm going more than a little nuts here... Here's what's happening. I have one PC (morpheus) on which I've chosen to share a couple of folders in the home directory. The folders show the "Shared" icon in them and are chmod 777'd. I can access them by going to Dolphin -> Network -> Samba Shares -> Workgroup -> Morpheus -> Foldername ... (HowTos)

4
ubuntu 10.10/11.04 wifi cuts in and outview story

http://www.linuxquestions.org – Just got Linux ubuntu 10.10 last week installed it and looks pretty nice. I was having problems with the wifi cutting in and out with my windows xp laptop. Wasn't sure why. I am connected via ad-hoc connection. I re-checked all the numbers and everything is ok there. Downloaded all the updates for via ubuntu update manager and it says I have Ubuntu 11.01, Don't know why that is??? (HowTos)

4
Monthly Stats – December 2010view story

http://blog.linuxmint.com – Donations & Sponsorships: Many thanks to the following donors and sponsors for financially supporting Linux Mint: Donors: $214.5 (5th donation), Antonio M. aka “Rob Brill’s book-keeper” $150 (2nd donation), funkajja $129 (3rd donation), Orlando M. (Distributions)

4
[ubuntu] Intermittent access to Apache 2.2 serverview story

http://ubuntuforums.org – I've got Apache 2.2 running on a desktop within my LAN, and the other computers in that LAN can't see the server unless I ping them from the server first. When I do this, the other computers can browse the server without any problems. If the client closes the connection (i.e. exits browser) and then tries reconnecting to the server after 5-10 minutes, the problem repeats itself. (HowTos)

4
Upgrade wine in statlerview story

http://crunchbanglinux.org – Hi folks, already posted this in another thread, but that one's marked as 'solved' -- so I think this is a more reasonable place to (re)post:I had to upgrade my wine and found nothing useful neither in the Debian repos nor at WineHq (=>did somebody tell them their upgrade guide is garbage?). (HowTos)

4
[ubuntu] no connection to insecure wireless networkview story

http://ubuntuforums.org – Hi, Ubuntu 10.04: no problems to connect to secured wifi networks. However, when trying to establish a connection to an insecure wifi after some time I get the message "disconnected, you are now offline" without ever having been connected. Once out of about 30 times I get a normal connection. My eeePC 1005HA is double boot and I can connect from WinXP without problems. (HowTos)

4
Installation of Centos 5.4 from dvdview story

https://www.centos.org – I've read about similar problems but without answers....Trying to install Centos 5.4.Have an old IDE DVD drive and a SATA SSD hooked up and both are recognized by the bios. (Distributions)

4
suggests plymouthview story

http://crunchbanglinux.org – aptitude safe-upgrade's message suggested the installation of plymouth.  The problems about Plymouth that  I had been reading in the ubuntu forums for beta 9.04 was a big push for me to crunch bang.  Any thoughts.  Not much discussion about Plymouth here or Debian forums.  eee901 and asus pk5-VM mobo and nvidia 210 video card are my 2 puters.  I kind of like the (HowTos)