11
d1x-rebirth and d2x-rebirth install errorsview story

https://bbs.archlinux.org – I'm having trouble installing the packages, both are giving me the following error:Linking d2x-rebirth ... /usr/bin/ld: main/render.o: undefined reference to symbol 'sinf@@GLIBC_2.2.5' /usr/bin/ld: note: 'sinf@@GLIBC_2.2.5' is defined in DSO /lib/libm.so.6 so try adding it to the linker command line /lib/libm.so.6: could not read symbols: Invalid operation collect2: ld ret (HowTos)

6
Only half my speakers playview story

https://bbs.archlinux.org – Hmm. I have now managed to find someone with a the next model up (the dv7) and the beats audio package and similar issues, and I've refined my problem somewhat. First, it's not just that only half of them play...really only a quarter were playing, as the front right channel was far quieter than the left one. I'm not entirely sure what's going on there. (HowTos)

6
archlinux dual monitor without Xorg/Xwindows (cli only)view story

https://bbs.archlinux.org – Hi,i have successfully installed Archlinux on my laptop, everything is fine!  Xcfe desktop env. is able to handle dual monitor with the "xinerama" option (move windows between screens) with the "/etc/X11/xorg.conf/10-monitor.conf" config. (HowTos)

6
Only getting g-speed with D-Link DWA-140 (USB)view story

https://bbs.archlinux.org – I recently bought a DWA-140 (USB) in order to get more use of my 100 Mbit connection. The problem is, i only get g-speeds in Arch and n-speeds in Windows. I suspect that some modules are causing the trouble.So far I've tried to load rt2870 instead of rt2800usb by blacklisting, however, Arch says module not found and i thought it was already in the kernel, so i installed it from AUR. (HowTos)

5
qtcreator ignores xfce icon themeview story

https://bbs.archlinux.org – I think the title pretty much covers it.  I've gone through the wiki page Uniform Look for QT and GTK Applications and it has a lot of great information for how to get themes without icons working in qt applications, but there doesn't seem to be much about how to get the icon themes over.  I tried using the oxygen, faenza, and elementary icon themes but none of them seem to get (HowTos)

6
[Slow printing] CUPS uses a very limited bandwidth when spoolingview story

https://bbs.archlinux.org – Hi all,I have an Epson AcuLaser M2300-N, connected to my LAN via ethernet on a 1Gbit link and configured in cups with its own eplaser driver. The printer itself supports a 100Mbit link, and I can see in its web interface that 100Mbit (full duplex) is indeed the negotiated speed, but some prints are incredibly slow and take a lot of time. (HowTos)

12
Moving to new driveview story

https://bbs.archlinux.org – I am in the process of moving to a new drive for Arch. The current drive is shared between windows and Arch. I am moving arch to the new drive and after that will remove arch from the original drive. (HowTos)

5
Enabling CURL on Ubuntu 11.10view story

http://serverfault.com – I have installed curl: sudo apt-get install curl libcurl3 libcurl3-dev php5-curl and I have updated my php.ini file to include(I also tried .so): extension=php_curl.dll To test if curl is working I created a file called testCurl.php which contains the following: <?php echo ‘<pre>’; var_dump(curl_version()); echo ‘</pre>’; ?> When I navigate to localhost/testCurl.php I ge (HowTos)

10
php.ini is not loading on my local machine mac os xview story

http://serverfault.com – I have a localhost running on my mac osx machine, everything works fine apart from I get this error when running some applications: Warning: strtotime() [function.strtotime]: It is not safe to rely on the system's timezone settings. So I read up about the error and it suggested I needed to add the following to my php.ini date.timezone = "Europe/London" date.default_latitude = 51.500181 date.def (HowTos)

12
centos 6 with webmin and virtualmin can't run phpview story

http://serverfault.com – i can't run php on centos 6 with webmin and virtualmin (fresh install) <? echo phpinfo ?> when run above php code, it is blank, but right click source code, i can see the php code that is "" in plain text.... any ideas? (HowTos)