Minecraft java errorview story

https://bbs.archlinux.org – I've installed from AUR and everything seemingly went well, but when trying to execute, I only get this response:Exception in thread "main" java.awt.HeadlessException at java.awt.GraphicsEnvironment.checkHeadless(GraphicsEnvironment.java:197) at java.awt.Window.<init>(Window.java:534) at java.awt.Frame.<init>(Frame.java:420) at net.minecraft.LauncherFrame.<init&gt (HowTos)

Install multiple packages at once?view story

https://bbs.archlinux.org – Arch linux has by far the best documentation I've seen at this point and while I've read through the ABS section and the PACBUILDER section, I've not seen what I'm looking for.  Because of this, if its right in front of me, by all means, please point it out.Here's what I'm looking to accomplish:I'm running this on a simple notebook and I'm the only user (HowTos)

[ubuntu] Boy did I ever break my ubuntuview story

http://ubuntuforums.org – well I created a lot of trouble for myself. I was trying to install GTK+ 3.0 something and was trying to extract the .tar.xz file. so I looked it up on here and found a helpful little thing to add to my .bashrc file. so i added it and saved the file 'rm .bashrc~' afterwards (or I thought I put the ~) maybe thats why things are messed up. (Hardware)

New Install Sound-card Problemsview story

https://bbs.archlinux.org – Hello all, trying out Arch Linux and everything else works for the most part, but it seems I may have messed up an option while configuring ASLA. (HowTos)

upgraded to php 5.3.x on plesk 10view story

http://serverfault.com – My server is currently running php 5.1.6 and I would like to to be running 5.3.x whatever the latest is I thought this would be fairly easy but alas I am stuck I was told by a friend of mine to to run /usr/local/psa/admin/bin/autoinstaller --select-release-latest --install-component php53 but i get this error Warning: following component(s) not found: 'php53' You already have the latest ver (HowTos)

e2fsck failed after kernel 3.2 updateview story

https://bbs.archlinux.org – After the update I get this message as I am booting up, "fsck failed. Please repair manually and reboot. The root file system is currently mounted read-only. To remount it read-write do;bash# mount -n -o remount,rw/Attention: Only CONTROL-D will reboot the system in this maintenance mode. (HowTos)

wkhtmltopdf hosted - security issuesview story

http://serverfault.com – What's, in your opinion, best pratice, to let wkhtmltopdf installed on a server be accessed as a service? (E.g. with an REST Interface via apache/php) It seems rather insecure to simply pass wkhtmltopdf any type of html data submitted by the user which maybe, somehow, open a securty leak inside wkhtmltopdf... What would be the best solution to fix that? Running in a jail via chroot? (HowTos)

Looking for PHP Developers to assist with forums upgradeview story

http://ubuntuforums.org – The Ubuntu Community is looking for a PHP/OpenID hero to help us in a bit of a bind we have on the forums. The forums need a branding update, as well as an update to the vbulletin software we are running. Unfortunately Vbulletin doesn’t support openid(!). Let us please not bring alternates to Vb into [...] More... (Hardware)

HTML 5 Boilerplate HTACCESS Stopping my mod_rewrite from workingview story

http://serverfault.com – I'm using HTML5 BP's .htaccess file unedited. Everything works fine until I add my own rewrite rule: Options +FollowSymlinks RewriteCond %{SCRIPT_FILENAME} !-d RewriteCond %{SCRIPT_FILENAME} !-f RewriteRule ^([a-z]+-?[a-z]+)/$ /$1.php this works fine if add it to it's own .htaccess file (after starting the engine and adding options) but does not when added to the html5 BP's file . (HowTos)

How to install different versions of memcache with different versions of lamppview story

http://serverfault.com – I need to use different versions of lampp (xampp for linux). I recently also need to use memcache with any version of lampp I might need to use. Everything is going right if I use the last lampp version 1.7.7 which contains PHP 5.3.8 I simply do sudo apt-get install php5-memcache sudo cp -av '/usr/lib/php5/20090626+lfs/memcache.so' '/opt/lampp/lib/php/extensions/no-debug-non-zts-20090626/memcache (HowTos)