4
Cannot compile PHP on Centos 6.2 64 bitview story

https://www.centos.org – Hi to all,I'm trying to compile PHP 5.3.10 on Centos 6.2 64 bit with this command:./configure --with-apxs2=/usr/local/apache/bin/apxs --with-mysql --with-mysqli=/usr/bin/mysq... [by LeoBurchi] (Distributions)

3
APC configurationview story

http://serverfault.com – I've installed APC cache on CentOS 6.2, but it does not seem to show any results, APC.PHP General Cache Information APC Version 3.1.9 PHP Version 5.2.17 APC Host www.xyz.com (xyz.xyz.com) (000.0.00.000) Server Software Apache Shared Memory 1 Segment(s) with 1024.0 MBytes (mmap memory, pthread mutex Locks locking) Start Time 2012/02/16 16:30:59 Uptime 0 minutes (HowTos)

4
FreeNX session failedview story

https://bbs.archlinux.org – i follow wiki.archlinux.org/index.php/FreeNX/etc/ssh/sshd_config: RSAAuthentication yes AllowUsers hyaska nxand  restart  sshdrun /opt/NX/bin/nxsetup --installi use NOMachine client on winxp , import KEY, config session 111  and  LOGINAuthentication OK ,  Downloading the session informationerror : session 111 failedInfo: Display running with pid '0' and handler & (HowTos)

5
Mod_rewrite and relative substitution paths in virtualhost contextview story

http://serverfault.com – I'm trying to simply rewrite: http://www.example.com/home to http://www.example.com/home.php I'm not using .htaccess, but setting rewrite rules in a vhost: <VirtualHost *:80> DocumentRoot /Users/me/Sites/mysite ServerName mysite.air.local RewriteEngine On RewriteLog /var/log/apache2/rewrite.log RewriteLogLevel 6 RewriteRule ^/home$ home.php <Directory (HowTos)

13
Arch as guest with compiz (or kde) in virtualbox: no expo effectview story

https://bbs.archlinux.org – Hi archers, I couldn't find anyone in the net with my problem, so maybe some of you can help.The thing is that when using Archlinux on virtualbox as a guest (3d acceleration enabled in Vbox, guest additions installed) I get it to work, except that fullscreen effects do not work: When I call the expo effect, I get a black screen, until I go back to the desktop view. (HowTos)

6
Grub prompt instead of boot menuview story

https://bbs.archlinux.org – Well, I am back to square one, just this time it is worse.Last night I managed to restore proper grub with Rescatux auto restore. However, after that I decided to install windows XP on a spare partition, which of course overwrote MBR. I though I will be able to restore it again with Rescatux, but no. I can't. All it gave me was GRUB prompt in place of grub boot menu.But there's more. (HowTos)

4
How to update PHPview story

https://www.centos.org – Hello,I have installed Centos 5.2 with php. the php version is 5.1.6 by default which i need to upgrade to 5.2 or higher.I tried to upgrade the php using "yum" but... [by kollolbiswas] (Distributions)

3
Getting Xorg + nVidia, on a new install, workingview story

https://bbs.archlinux.org – Hi there,Lately, I've been trying something new: running with a modern GPU. *gasp!* ...but I've been running into some trouble. I'm hoping someone can help or at least point me in the right direction.The situation:I recently put Arch on a new machine of mine. (HowTos)

5
Apache suddenly stops serving to LAN computers, now only localhostview story

http://serverfault.com – TLDR: Apache WAS serving pages to LAN computers, but suddenly only works on localhost. Background info: (I discovered the WAMP, XAMPP, etc packages a day after) I built a WAMP server individually, with Windows 7 HomePremium 64-bit Apache 2.2.21 PHP 5.2.17 MySQL 5.5 I will include httpd.conf, php.ini, httpd -S, errorlogs, host file, w/e you need, just tell me if you'd like it on a codepaste s (HowTos)

5
Cron job on Justhost not accepting parametersview story

http://serverfault.com – I have a PHP web app on Justhost (webhosting provider). This PHP web app uses the Codeigniter framework. To run cron jobs on this web app (http://codeigniter.com/user_guide/general/cli.html): php /home/user/path_to_file/index.php cron daily It works on my development laptop, MacOSX. But the results of the cron job emailed to me indicate that the default login page was executed. (HowTos)