9
Installing on a system that does not boot from cdrom or usbview story

https://bbs.archlinux.org – meschael wrote:[Update] Thanks for everyones support, I have given up the idea of installing archlinux on the laptop and will install it to a virtualmachine instead....I decided this was too much of a hassle for the old laptop.Thanks.Wait, not so fast.   Sometimes, my mind is like a sieve.   I checked the beginner's guide, and it states that 64MB is the minimum.  it s (HowTos)

9
building newer package management system [wip]view story

https://bbs.archlinux.org – @ewallersure. i will wait about 1 day for some other useful thoughts or features from other package managers you love. they can be:1. criticism: this new thing will not work because...2. meh: add some features like...3. LGTM taylorchu https://bbs.archlinux.org/profile.php?id=39888 2014-06-23T01:04:46Z (HowTos)

9
Blank screen after upgradeview story

https://bbs.archlinux.org – Those GPU errors are pretty low-level.  You said you enabled i915 and intel_agp, did you regenerate your initramfs after?  If not, run:sudo mkinitcpio -p linuxAnd if that doesn't work downgrade your kernel back to 3.14.6 which should still be in your cache unless you deleted it:sudo pacman -U /var/cache/pacman/pkg/linux-3.14.6-1-x86_64.pkg.tar.xzIf that doesn't work then downgr (HowTos)

9
Icinga displays binary output to browserview story

http://serverfault.com – Can't tell if this is Icinga or nginx, but when I pull up Icinga classic web I get the binary cgi displayed on the screen. (HowTos)

9
Install #! over Windows8view story

http://crunchbang.org – Another way by UEFI, http://crunchbang.org/forums/viewtopic.php?id=21510 (HowTos)

9
ath9k devices make internet slow with linux 3.15.1view story

https://bbs.archlinux.org – I connect to the internet via a wireless usb dongle, specifically an Atheros AR9271, which uses ath9k firmwares.Recently, I've noticed that my internet was much slower. I couldn't watch 720p YouTube videos, pages took more than usual to load and even my router configuration page was slow (a 60k image was taking a few seconds to load). (HowTos)

9
Problems with bootloaderview story

https://bbs.archlinux.org – wtx wrote:Hi,I have problems with booting my arch linux. I've installed archlinux-2014.06 on my hdd using official installation instruction. (HowTos)

9
Screen blinking after system upgradeview story

https://bbs.archlinux.org – OK, just tried another system upgrade (yes I am ridiculously optimistic) and had to get a spare monitor to downgrade, evidently this is still very much a problem.Has anyone submitted a bug report? flatline https://bbs.archlinux.org/profile.php?id=81393 2014-06-23T01:48:38Z (HowTos)

9
[SOLVED] How can I set the terminal encoding when running crontab job?view story

https://bbs.archlinux.org – Problem solved: http://code.google.com/p/googlecl/issues/detail?id=360 Bailando https://bbs.archlinux.org/profile.php?id=74244 2014-06-22T23:42:44Z (HowTos)

9
OpenVPN server helpview story

https://bbs.archlinux.org – Well that is indeed interesting. (HowTos)