9
No programs will launch after disconnecting from a network connectionview story

https://bbs.archlinux.org – So it does work without NetworkManager?Then give Netctl a try:https://wiki.archlinux.org/index.php/Netctl orschiro https://bbs.archlinux.org/profile.php?id=26237 2014-05-06T07:41:27Z (HowTos)

9
NAT routing working, but I can't get past my second firewall.view story

https://bbs.archlinux.org – Solved: Gateway Address was not specified for the Router's WAN IP. Set to 192.168.1.1 and it works as expected. f0nd004u https://bbs.archlinux.org/profile.php?id=25521 2014-05-06T08:58:09Z (HowTos)

9
[solved] Multiple USB sound cardsview story

https://bbs.archlinux.org – Ok. So i think that everything is clear. Arch support multiple sound cards.Thanks for help. skoczo https://bbs.archlinux.org/profile.php?id=63706 2014-05-06T07:26:02Z (HowTos)

9
Your coding performance with long projectsview story

https://bbs.archlinux.org – mpan wrote:The problem is that in my whole career, and I code for like 13-14 years, this is the first time ever I'm stuck in such situation.That sounds like a clear warning sign. Based on what you have written/described, the project sounds awful. Get out if you still can. cactus https://bbs.archlinux.org/profile.php?id=1521 2014-05-06T07:22:11Z (HowTos)

9
[solved] Owncloud over SSL: http works, but over https only apacheview story

https://bbs.archlinux.org – OK, solved.What I made wrong:https://localhost leads to the apache pagehttps://localhost/owncloud leads to the owncloud page.(Just as an information if there are other apache noobs like me...) Carl Karl https://bbs.archlinux.org/profile.php?id=72229 2014-05-06T07:40:19Z (HowTos)

9
[Solved] xorg "no screens found" on laptop with nvidia + intel Optimusview story

https://bbs.archlinux.org – If you are having through then you should try Bumblebee Kartious https://bbs.archlinux.org/profile.php?id=69567 2014-05-06T08:25:26Z (HowTos)

9
[KDE] plasma crash on session startview story

https://bbs.archlinux.org – Hello,As soon as I login into KDE, plasma crashes. I'm not sure if it is related to the last update because I had not started KDE for about a week.Anyway, when I try to re-launch plasma-desktop afterward, this is the trace:QDBusConnection: session D-Bus connection created before QCoreApplication. (HowTos)

9
[Wordpress installation] "Invalid command 'php_admin_value'"view story

https://bbs.archlinux.org – Hello!Here's my problem:I try to make WordPress work on my computer with this tutorial : https://wiki.archlinux.org/index.php/WordpressBut when I try to restart apache (httpd -k restart) I get this error message: AH00526: Syntax error on line 6 of /etc/httpd/conf/extra/httpd-wordpress.conf: Invalid command 'php_admin_value', perhaps misspelled or defined by a module not included in (HowTos)

9
[xubuntu] Thunar network placesview story

http://ubuntuforums.org – After installing samba and adding user profile to it and sharing files between both my Xubu and friends W7 computer, they do not appear for either of us. Screenshot - Tuesday 06 May 2014 - 12:03:24 IST.jpg This is what I see. Am I suppose to install something else? (Hardware)

9
Canon printer frustrationview story

https://bbs.archlinux.org – With the driver of the cndrvcups-lb-bin package the printer prints no page at all.At jobs it stucks in the "Connected to printer" status. masala https://bbs.archlinux.org/profile.php?id=77180 2014-05-06T07:23:04Z (HowTos)