9
Can't build Android (AOSP) after recent updatesview story

https://bbs.archlinux.org – I've the same problem.If I downgrade the kernel, I can't boot into DM; that sucks because my laptop backlight died and I'm now using an external monitor... (HowTos)

9
Sensors and MCU not workingview story

http://forum.xda-developers.com – Hi guys, New owner of a S4 (GT-I9505 international) here with a problem. 2 days ago I noticed the screen wasn't rotating anymore. I used to rotate it portrait/landscape in applications like Camera or Internet (browser). The moment when it started to bother me was when looking at pictures with the phone in portrait and the image was landscape. Trying to rotate the phone didn't help. (HowTos)

8
New version of poppler is released, but poppler-qt can't supportview story

https://bbs.archlinux.org – Thanks, when I use pacman (not yaourt) ,I receive the message "replace poppler-qt by poppler-qt4", and I press "Y", all the problem are solved.Thanks to everyone.karol wrote:Always tell us exactly what you did, even if it means posting long command output, just use the [ code ] tagslike thisDid you want to install just the new poppler or did you update the whole system? s (HowTos)

8
Latest MESA Stack for Chakra Linuxview story

http://chakra-project.org – Thank you gopona.  Installed GIT (I feel silly!) and still get errors, although did get a little bit further:chargement des paquets… résolution des dépendances... recherche des conflits entre paquets... :: libdrm-git et libdrm sont en conflit. Supprimer libdrm ? (HowTos)

8
gtk terminalview story

https://bbs.archlinux.org – VanillaFunk, you do not want an embedded terminal for this.  You could embed a terminal - if you did you could run pacman in the terminal while the rest of your program did something else.  But your program would not be aware of the state of pacman's progress, nor would pacman be aware of your program.  They would not interact in the way you are describing.To do what you are de (HowTos)

8
Bluetooth - Bluez OR Bluez4: Confused about installationview story

https://bbs.archlinux.org – Ok,first of all thank you, and now  from the beginning,first of all i need a bluetooth package and as i read at packages page the bluez4 is deprecated.So i move on with bluez.Then i want a frontend, so i decide to install libbluedevilBut, as you can see, that depends -needs- by bluez4 and not bluez.So when i tried to install it i had conflict situations and the process stops.[root@arch panos] (HowTos)

8
openjdk: can i use version 6 with v7?view story

http://chakra-project.org – sudo pacman -U jre6-compat-6u45-06-x86_64.pkg.tar.xz loading packages... resolving dependencies... looking for inter-conflicts... :: jre6-compat and openjdk are in conflict (java-runtime). Remove openjdk? (HowTos)

8
VMware player won't start after kernel updateview story

https://bbs.archlinux.org – sorry, found something now in another thread here. (HowTos)

9
Binaries move to /usr/bin requiring update interventionview story

https://www.archlinux.org – Allan McRae wrote: During your next update, you will get a error message like: error: failed to commit transaction (conflicting files) filesystem: /bin exists in filesystem The update merges all binaries into a unified /usr/bin directory. This step removes a distinction that has been meaningless for Arch systems and simplifies package maintenance for the development team. (Distributions)

8
not able to update benz after installing n bundle mnager not workingview story

http://chakra-project.org – sudo pacman -SyuPassword: Sorry, try again.Password: :: Synchronizing package databases... (HowTos)