7
[ubuntu] No internet connection during OpenVPN sessionview story

http://ubuntuforums.org – Hi all, a few days ago finally I switched to Ubuntu 12.10 after many years of suffering with Windows or MacOSX. Now I think I found what I really need.:) But... I've got a problem. I'm working on a project and I need to connect to a remote intranet server through VPN. Since I have to use certificates I'm using OpenVPN. (I used OpenVPN on Windows as well). (Hardware)

7
How to route all Internet traffic from Windows 7 client through OpenVPN serverview story

http://serverfault.com – I'm having trouble setting up a private VPN to route all traffic from my clients through my VPS linux box in another country. I'm able to connect successfully and ping the internal IP of the VPN, but my client's Internet traffic still goes out through its local ISP (i.e. (HowTos)

7
iPad/iPhone AnyConnect VPN wrong MTU sizeview story

http://serverfault.com – Someone recommended I should ask the same question here. This is the original question on Apple: http://apple.stackexchange.com/questions/47919/ipad-iphone-anyconnect-vp... I try to connect with a iPad (iOS 5.1) and the AnyConnect app to connect to a OpenVPN server on a Debian server. (HowTos)

7
OpenVPN strugglingview story

http://unix.stackexchange.com – I've got some problems with my OpenVPN setup. The Setup: -> Ubuntu Server 12.04 -> Two active NIC's: eth0 (default): 192.168.1.0/24 eth1: x.x.x.x (external ip) I've managed to get the routing to work so i can connect to the outside world with the eth1 NIC. holmen@filserver:~$ ping -I eth1 -c 3 www.linuxquestions.org PING www.linuxquestions.org (75.126.162.205) from 192.168.1.2 eth1: 56(84) byte (HowTos)

7
OpenVPN strugglingview story

http://askubuntu.com – I've got some problems with my OpenVPN setup. The Setup: -> Ubuntu Server 12.04 -> Two active NIC's: eth0 (default): 192.168.1.0/24 eth1: x.x.x.x (external ip) I've managed to get the routing to work so i can connect to the outside world with the eth1 NIC. holmen@filserver:~$ ping -I eth1 -c 3 www.linuxquestions.org PING www.linuxquestions.org (75.126.162.205) from 192.168.1.2 eth1: 56(84) byte (HowTos)

8
running a desktop with vnc over openvpnview story

http://www.debian-administration.org – I'm going to describe how you can display and control your primary desktop remotely from a secondary so that it everything works really well. To do that, we are going to bolt together several commonly used linux components. Along the way I'll pass on some personal drivel about my own experience in doing this. The idea behind this being that you get a feel of how things hang together. (Distributions)

7
One host unavailable over (Open)VPNview story

http://serverfault.com – I have an interesting issue with OpenVPN Ubuntu 12.04. I've been running an OPenVPN box for some time now. (HowTos)

5
OpenVPN Client timing outview story

http://serverfault.com – I recently installed OpenVPN on my Ubuntu VPS. Whenenver I try to connect to it, I can establish a connection just fine. However, everything I try to to times out. If I try to ping something, it will resolve the IP, but will time out after resolving the IP. My server.conf has this relevant information (At least I think it's relevant. (HowTos)

5
[ubuntu] How to setup OpenVPN tunnel without making it defaultview story

http://ubuntuforums.org – I have another question thread running where i ask for help with tunneling traffic from one specific program (Help with rtorrent and openvpn (anonine)) but in this thread i want help with setting up a OpenVPN tunnel correctly. I'm trying to get my OpenVPN setup to work at home. (Hardware)

5
[lubuntu] Lubuntu - Can't Edit VPN in Gnome Network Managerview story

http://ubuntuforums.org – Ok - This is driving me absolute crazy! I have been googling this all day and tried virtually everything I could find without success. I installed Openvpn on my machine running Lubuntu. No matter what I do when I try to edit VPN I have a grey screen without editing permissions. I (believe I) have successfully installed the network manager plugins. I have rebooted. (Hardware)