5
[ubuntu] ethernet card not working in 10.04 serverview story

http://ubuntuforums.org – Hi, I'll preface with: I'm abslutely brand new to linux, please bear with me. I've set up 10.04 Server so that I could install directly to a command line, due to the fact that Desktop was crashing during the install every time. The installation goes fine, except for the networking portion. (HowTos)

6
[all variants] T-Mobile (US) Samsung Vibrant flawless tetheringview story

http://ubuntuforums.org – I just thought I'd share that the new Samsung Galaxy S variant on T-Mobile US (the Vibrant) works perfectly for USB tethering in Ubuntu 10.04. I just plugged in the USB cable and Network Manager automatically detected the new "Mobile Broadband" connection. (HowTos)

3
Dual boot not working & network problem - Ubuntu and opensuseview story

http://www.linuxquestions.org – Hi All I tinkered with Linux 3 yrs or so ago and gave up. I have now tried again....not very succesfully My desktop stopped working wirelessly so it is now linked up to my router (talktalk Huawei EchoLife Home Gateway IGD) and i intend(ed) to use it as storage for a home network . (HowTos)

4
No connection to WLANview story

http://www.linuxquestions.org – Today I installed Fedora13 with LXDE desktop from a live version on a USB stick onto my Samsung USB hard drive. Worked very well. I got good connection to my WLAN as long as I denied to enter a password for a security applet which seems to store the password for the network. (HowTos)

6
[ubuntu] vista can't see/access shared files from ubuntu desktop (10.04)view story

http://ubuntuforums.org – Hello folks, I'm just two days old and I have one small issue that I'm sure you can help me with...(solution it's probably right infront of me and I just can't see it cause I'm tired from figuring out the whole samba shared files shenanigans) (HowTos)

6
After upgrade network does not work start and X server insists on using framebufferview story

http://forums.opensuse.org – I upgraded to 11.3. When I start the machine, the network (and all network based services) don't start correctly. X server insists on using framebuffer. After I manually restart the services, everything works just fine (including X server). Its a fully supported notebook (HP Compaq 6710b). I have no idea how to troubleshoot this. (Distributions)

3
[xubuntu] unable to open port 3306 for MySqlview story

http://ubuntuforums.org – Hey all, I've been working and researching this for about a week now and I still haven't had any luck. Basically, I have been trying to open port 3306 to allow connections to my MySql server. i've added the rule into iptables, saved and restarted that i've added the rule into my router. (HowTos)

5
[ubuntu_studio] Compiling custom kernel something CIFS related left outview story

http://ubuntuforums.org – Hi, After compiling custom kernel for a P3 machine with 512 MB ram I lost ability to mount CIFS shares due to socket error. Here's my config, does anybody know what I left out which is significant for CIFS to function? Code: # # Automatically generated make config: don't edit # Linux kernel version: 2.6.32.11+drm33.2-opt-p3i815-compact (HowTos)

6
[ubuntu] slow connection after ubuntu install, may not be ipv6 problemview story

http://ubuntuforums.org – Hi #-o (HowTos)

5
Re: Connect with wired/wireless interfaces ?view story

http://ubuntuforums.org – I have also tried to load my iptables and ip6tables rules togather with the wireless but can only connect to the wire(eth0).When i unplug the network cable and the wireless cannot seem to be working.Can somebody shed some light. Code: auto lo iface lo inet loopback auto wlan0 iface wlan0 inet dhcp auto eth0 iface eth0 inet dhcp (HowTos)