3
[ubuntu] browsing slow but internet fastview story

http://ubuntuforums.org – Hi, Very often pages don't load in my browser, I've tried several browsers. Sites time out, while they sometimes work. Sometimes I can't reach www.gmail.com, sometimes I can but after that I haven't been able to log in. Same with this site, it frequently time-outs, I couldn't register on the forums however I was able to log in. (Hardware)

3
wifi slow after installing along side windowsview story

http://askubuntu.com – i know this question has been asked a million times, but it seems everyone is having separate problems, I've read through a bunch of "slow wifi problems" but didnt want to jump into the terminal and start entering random codes So, im running Ubuntu 11.10 along windows 7, on a dell 1647 with a Netgear n600 wireless, and as you have guessed, the wifi is running at extremely slow speeds. (HowTos)

5
have to reinstall the driver for wireless card every timeview story

http://askubuntu.com – i followed the info on a forum to get my netgear n300 wireless usb adapter to work and i installed the broadcom driver for it and it works fine until i rebot my system. everytime i turn my computer back on it wont recognize my wireless card and i have to go into ndisgtk to install it again. not a big issue but it is annoying to have to reinstall the driver. if anyone can help that would be great. (HowTos)

13
[ubuntu] Netgear wpn824 crashes when trying to connect device running ubuntuview story

http://ubuntuforums.org – Hi All, I apoligize if this topic has been already posted and or solved (I wasn't able to get the answer). I must admit, I am fairly new to Ubuntu OS. As a matter of fact, today I got it installed dual boot on my second laptop - old one (Toshiba Satelite A60). The installatoin, and everything seemed to have gone smoothly. (Hardware)

5
Linksys E4200 and VPN connectionsview story

http://serverfault.com – I am trying to connect to StrongVPN using PPTP on a Cisco/Linksys E4200. (HowTos)

13
[ubuntu] No/or extremely slow internet when Macs connect to the local network.view story

http://ubuntuforums.org – Dear all, For like a year now, we have been experiencing a very awkward problem with the internet connection on all our Ubuntu machines (varying hardware). Our local network is connected with a D-Link DSR-500 to our workplace WAN and our machines connect to the local network through Netgear GS108 gigabit switches (all wired). (Hardware)

11
I can't configure my networks or use my wifi adapterview story

http://askubuntu.com – I'm dual clienting windows vista and ubuntu 11.10, and i have it set to where i can choose which i use at startup. Now the problem i'm having is that i use and external usb wireless adapter and i can't figure out how to either install the program that runs it or even make ubuntu find it. (HowTos)

4
[ubuntu] Netgear WPN111 in Vmwareview story

http://ubuntuforums.org – Hi I am running Ubuntu 11.10 64bit within Vmware Workstation 7 with Windows 7 64bit as host. I followed the following tutorial: http://only4geeks.net/?p=37 in order to install the Netgear WPN111 wireless dongle. All the steps seemed to succeed and the dongle blue led flashes as normal however the dongle is not listed under the networks in the toolbar. Anyone know what could be wrong? Thanks (Hardware)

4
more wifi woes...Belkin Realtek RTL8192CUview story

http://crunchbanglinux.org – ...unfortunately, somehow compat-wireless borked my other wifi dongle (netgear); gunna do a clean re-install (often the fastest/easiest solution with the super-efficient ISOhybrid ;)) this weekend and see if just installing the kernel headers brings in support for the Belkin dongle.  ("If everyone says it should be working, but it's not, first make sure you have the kernel headers i (HowTos)

4
ZFS Pool with Different Drive Sizesview story

http://serverfault.com – I am planning on setting up a FreeNAS ZFS pool using two 2 tb drives and two 1tb drives. I would like to have data redundancy somehow. (HowTos)