7
ath9k module loaded but can't connect to 802.11n networkview story

http://forums.opensuse.org – Hi, I have an Acer 1551-4755 notebook with AR5B93 wireless chipset. ath9k is loaded and my card is detected as Atheros AR928X PCI-Express wireless network adapter. However, the ath9k driver is only allowing me to connect at 802.11g speed in spite of the fact that my WRT310N loaded with DD-WRT is in mixed mode. (Distributions)

4
How to Get wireless button working on Fujitsu Siemens Amilo Li1718view story

http://www.ubuntugeek.com – (HowTos)

6
[SOLVED] ubuntu 9.10 LG r405 wireless Howto Atheros AR5001 AR5007EG AR242xview story

http://ubuntuforums.org – Wow, this one feels like a rite of passage for my linux skills. It took lots of time, but I got it. Many thanks to all who contributed info over the years on these odd chipsets. The core of the solution is here: http://ubuntuforums.org/showthread.php?t=921589 (Hardware)

6
GRAMPS - Free Software Project for Genealogyview story

http://www.ubuntugeek.com – (HowTos)

4
AR928X Wireless card not workingview story

http://forums.opensuse.org – Can anyone help me, i have a AR928X wireless card and everything i have tried has failed the default driver ath9k scans and connects to my router but cant connect to any site or ping anything , same with the madwifi driver lspci prints 02:00.0 Network controller: Atheros Communications Inc. AR928X Wireless Network Adapter (PCI-Express) (rev 01) (Distributions)

5
Lyricue - The GNU Lyric disply systemview story

http://www.ubuntugeek.com – (HowTos)

5
[ubuntu] Weak wireless signal in 9.10 with Madwifi (Atheros ar5001x)view story

http://ubuntuforums.org – Hi, I am among those unfortunate wretches with an Atheros wireless card (ar5001) and I've had problems with it from the day I installed Ubuntu. I've been using Madwifi to connect to the internet, and it's worked fine, until I lately changed my internet connection, got a new modem etc. (HowTos)

6
Totem being picky about the connection?view story

http://forums.fedoraforum.org – Hi everyone, As my exploration through Fedora is going quite well (and due to recent problems that I haven't been able to fix in Ubuntu, it's drawing me to Fedora even more), I still have another small question. (HowTos)

5
ath9k + ar9280 oddnessview story

http://www.linuxquestions.org – History of the Problem:I was at Milwaukee Airport earlier this week, authenticated with their AP but was unable to get an IP address. I killed wpa_supplicant and went to run it again, this time, there was no authentication. Running 'iwlist wlan0 scan' returned with no results. This has been the case everywhere since then. (HowTos)

4
wireless network problemview story

http://www.ubuntux.org – running command line lsusb my usb device recognised as marvel semiconductor (dynamode dongle) but not seen in wireles connections used windows driver via madwifi but after installation my l/top freezes even after reboot no connection is made and i then remove the window drivers. (connection with Ethernet cable is not a problem) (Distributions)