2
Problems to link to my Wifi Routerview story

http://askubuntu.com – I have Ubuntu 11.04 and I would want to uptate it. However, my ubuntu does not link to my router wireless. (HowTos)

4
[ubuntu] Networks disconnecting and dissapearingview story

http://ubuntuforums.org – Hey, I have recently installed ubuntu on my laptop again using wubi. I have the same network problem as always. When I connect to a network. About 7 - 10 minutes after connecting I get disconnected from my network. (I also get asked for the WEP/WPA key/passphrase - my home wep is 64-bit). Then all wireless networks disappear. (HowTos)

4
[kubuntu] Madwifi issuesview story

http://ubuntuforums.org – i have a old thinkpad 390e with xubuntu im trying to get a netgear wpn511 to work on it. i tried to go to madwifi.com and every like i try i get some form of fobidden even on my netbook (using linkssys usb till i can figure out wireless card. (HowTos)

4
[ubuntu] Trouble With /etc/kismet/kismet.conf on Ubuntu Maverick 10.10 With Atheros AR928X.view story

http://ubuntuforums.org – I have Kismet installed on my HP Pavilion DV7 Notebook which is using an Atheros network card. In etc/kismet/kismet.conf I don't know what to enter in order to get the program up and running. (HowTos)

4
[ubuntu] hostapd problemview story

http://ubuntuforums.org – hello I have a problem with my DWA-556 when using it as an access point with madwifi and hostapd. The access point appears normally to users when starting hostapd, but when more than one user connects to it, it disappears. Another problem is that when i stop hostapd to change the channel, the network doesn't appear to users after restarting hostapd. This is my hostapd.conf file: interface=ath0 (HowTos)

4
[ubuntu] Need help with WEP recovery. Atheros AR5009 wireless card/driverview story

http://ubuntuforums.org – I was told that my wireless card (Atheros AR5009 otherwise known ath9k) would be able to inject packets without the need for patching if I were using Ubuntu version 9.10 or above. (HowTos)

4
11.3 & Trying To Install PCMCIA card - WG511Tview story

http://forums.opensuse.org – I was trying to get a card to work well with linux. I searched compatibility lists and found the NetGear WG511T to appear good. I got one and when I insert the device, Linux never sees it. In Windows, it appears like normal and drivers install. In OpenSUSE 11.3, the device is never recognized; no lights turn on, not listed under iwconfig, or networkmanager. (Distributions)

4
[ubuntu] Please Help Atheros Problemview story

http://ubuntuforums.org – I have a toshiba satelitte A135-S4656 and i cannot connect to my wireless internet i have tried madwifi but idk how to do it so if i messed something up and i need to reinstall ubuntu plz tell me, i am running ubuntu 10.04 lspci retutns - Ethernet controller: Atheros Communications Inc. (HowTos)

5
lib/module/build and set kernel path error while configuring madwifiview story

http://www.linuxquestions.org – hi , I am trying to install atheros AR5007EG on my toshiba laptop -i figured out that best way to install this wireless card is through madwifi -while configuring madwifi i get this error (HowTos)

6
wireless not working on eee-pc 1201n - Slackware 13.1 - Atheros AR8132view story

http://www.linuxquestions.org – Hi, I`m new in Slackware world. I did fine installing the Slack 13.1, configuring my video card, and other few things, but I just CANT get wireless working here :( I don`t know what else I can do. I followed many tutorials on internet, but nothing help. The problem is that I know nothing about wireless, so I don`t know what I need. (HowTos)