4
Setup that works in 11.0 is broken in 11.2view story

http://forums.opensuse.org – Here's a mystery - a wireless card works with 11.0; with 11.2, it no longer works. Reverting to 11.0, and it works again. I don't know enough about the details of wireless to know how to fix the problem, assuming it can be fixed. The hardware: ------------ Router: Linksys WRT54G, firmware v8.00.2 Wireless card: (Distributions)

6
[ubuntu] Linksys WUSB100 - Wireless USB Deviceview story

http://ubuntuforums.org – I have been following a post with wolvie when he was helped with configuring his wireless card (WUSB100) -- I ran the same commands on my computer that he was told to and have the following outputs iwconfig wlan3 IEEE 802.11bgn Mode:Managed Frequency:2.412 GHz Access Point: Not-Associated Tx-Power=9 dBm (HowTos)

5
[ubuntu] Enable Wireless - unchecked and greyed outview story

http://ubuntuforums.org – Hi everyone, I'm hoping you can help with a query. I'm running Ubuntu Linux 9.10 and have been connected to my wireless modem/router (linksys) without any trouble. (HowTos)

3
[ubuntu] Using scanner through a linksys wireless print server?view story

http://ubuntuforums.org – I have an HP PSC2110 that is connected to a Linksys WPSM54G wireless print server. Printing works great, no issues what so ever. I am wondering if anyone has been able to configure the scanner to work that way as well. If I connect the PSC2210 to my laptop via USB, XSane sees the scanner and works perfectly. (HowTos)

5
[ubuntu] Wireless connecting but not doing anythingview story

http://ubuntuforums.org – Installed Ubuntu 9.1 - Linksys WUSB600 connects but no network access. I get "server not found", so no data being xmtted. It worked fine in ver 9.04 but not in 9.1 Need help on this alright. Thanks, Ed (HowTos)

6
[ubuntu] Linksys WMP11 2.7 - cannot enableview story

http://ubuntuforums.org – hp dc5000mt windows xp and ubuntu9.10 I am trying to get a linksys WMP11 pci card, version 2.7 to work on both os. works on xp. in ubuntu, with ndiswrapper installed in the proper .inf files, hardware recognized, i cannot enable wireless. the box to do this will not become active no matter what i do. the terminal shows the wireless card present but disabled. any thoughts?? (HowTos)

5
[ubuntu] WPA 2 won't connect.view story

http://ubuntuforums.org – Hi, I have a wpa 2 connection and ubuntu 9.10 wont connect. I have turned the password off via another computer using windows and it works. I have a us robotics 5420 adapter with a linksys WRT54G2 router. Any ideas to make it work? (HowTos)

6
[ubuntu] Weird Wired network connection failview story

http://ubuntuforums.org – This morning I ran into an interesting problem. (HowTos)

6
[ubuntu] WRT160N not connecting, other wired/wireless doview story

http://ubuntuforums.org – OK So I moved today and had to purchase a new wireless router. Without changing any setting I connected using WiCd wirelessly from my last residence. I now purchased a Linksys WRT160N wireless router to use however cant connect to that wired or wireless. well let me specify, WiCd states its connected but no internet connection is found in firefox. (HowTos)

5
Linksys WPC54G ver 3 and Fedora 10/GNOMEview story

http://forums.fedoraforum.org – Hello, I am running GNOME (Fedora 10) and I have a Linksys Wireless-G Notebook Adapter Model No: WPC54G ver 3 card and it is not recognized by the computer. When I place it into the slot the network card will have a green light next to power, but the hardware browser will not see it. (HowTos)