11
How to install different versions of memcache with different versions of lamppview story

http://serverfault.com – I need to use different versions of lampp (xampp for linux). I recently also need to use memcache with any version of lampp I might need to use. Everything is going right if I use the last lampp version 1.7.7 which contains PHP 5.3.8 I simply do sudo apt-get install php5-memcache sudo cp -av '/usr/lib/php5/20090626+lfs/memcache.so' '/opt/lampp/lib/php/extensions/no-debug-non-zts-20090626/memcache (HowTos)

3
modprobe: Module ext4 not found. WARNING: no dependencies for kernel module 'ext4' foundview story

http://unix.stackexchange.com – I rebooted a compiled kernel 3.1.0, and those are the errors that I am getting: linux-dopx:/usr/src/linux-3.1.0-1.2 # make install sh /usr/src/linux-3.1.0-1.2/arch/x86/boot/install.sh 3.1.0 arch/x86/boot/bzImage \ System.map "/boot" Kernel image: /boot/vmlinuz-3.1.0 Initrd image: /boot/initrd-3.1.0 Root device: /dev/disk/by-id/ata-ST3250310AS_6RYNQEXY-part2 (/dev/sda2) (mo (HowTos)

6
How can I protect a Tomcat webapp that's reverse proxied in an Apache2 virtual host using basic authentication?view story

http://serverfault.com – I'm having trouble figuring out how to adding basic HTTP authentication to password-protect a development testing environment running on a production web server. Both the main site and the testing environment are virtual hosts that use AJP proxying to serve separate instances of Tomcat webapps. (HowTos)

11
[ubuntu] qjackctl and pasuspenderview story

http://ubuntuforums.org – The current version of qjackctl (0.3.8-1) on Oneiric 11.10 installs a script in /usr/bin/qjackctl which runs pasuspender before launching /usr/lib/qjackctl/ajackctl.real, which results in pulse audio suspending for the duration of the qjackctl session. This is the correct thing to do when running jackd1, because jackd1 and pulseaudio don't get along. But it is incorrect when running jackd2, (Hardware)

11
[ubuntu] Multitouch and synaptics-dkms errorsview story

http://ubuntuforums.org – I'm running Ubuntu 11.10 on an HP Envy 14 installed with the Desktop CD. I'm also dual booting with Windows 7. This is only my second week using Linux and no other threads I've found online have solved my problem, so hopefully I can get some useful support here. (Hardware)

6
Mail server will send out going mail but will not reciveview story

http://serverfault.com – I've just set up my first mail server with Postfix and Dovecot . I can send out going mail (via squirrel mail) fine but cannot recive them . Pingability tells me that "ConnectException: Connection refused" but my firewall is not blocking port 25 . (HowTos)

11
[ubuntu] Canon iP4300 Printer in 11.10?view story

http://ubuntuforums.org – Another upgrade - another treasure hunt with the Canon printer... Actually, it works quite well under CUPS, so I shouldn't complain. But I would like to see it work again with the Canon driver & I am not there yet. Canon Australia doesn't have Linux drivers for iP4300 any more (sad) but they are still available from Canon Europe. http://software.canon-europe.com/ I downloaded Linu (Hardware)

4
Blender not runningview story

http://crunchbanglinux.org – i upgraded Crunchbang to Testing/Unstable (Wheezy), and tried to run Blender from terminal.what appeared was (and Blender were not installed before this upgrade)Info: Config directory with "startup.blend" file not found. AL lib: pulseaudio.c:331: PulseAudio returned minreq > tlength/2; expect break up Xlib: extension "GLX" missing on display ":0". /build/buildd-bl (HowTos)

3
libstdc++.so.3 => not foundview story

http://unix.stackexchange.com – I am trying to install the BOINC client on a Linux machine with x86_64 Architecture. When I try to run the executable I get an error: ./boinc: error while loading shared libraries: libstdc++.so.3: cannot open shared object file: No such file or directory When I do ldd of the boinc executable I find: libdl.so.2 => /lib/libdl.so.2 (0x005ce000) libresolv.so.2 => /lib/libresolv.so. (HowTos)

14
Problems while upgrading the kernel in Ubuntu 10.04 64 bit to 3.2 versionview story

http://askubuntu.com – I run Ubuntu 10.04 on a 64 bit machine. I tried upgrading my kernel from 2.6.32-37-generic to 3.2 version. (HowTos)