5
OpenSUSE 11.3 "Teal" /bin/tcsh ignoring .loginview story

http://forums.opensuse.org – I just installed 11.3 on a little laptop and I can't get tcsh to load my .login file. I set the machine to come up in "runlevel 3" -- Multi-User mode, console logins only I changed my shell to /bin/csh: Code: % chsh -s /bin/csh Password: Shell changed (/bin/csh is a link to tcsh) I added some lines to ~/.login: (Distributions)

5
Gnome very slow and accessing HDD constantlyview story

http://www.linuxquestions.org – Hi. I just got a fresh Debian squeeze install done on an older laptop. I used a lenny CD to get the machine running and it died half way through the installation. I fixed it and got gnome to run just fine as root. After that, I upgraded to squeeze and now the machine runs too slow to do anything with when gnome starts. It just sits with the HDD access flickering constantly. (HowTos)

4
Stop external soundcard from automatically muting after suspendview story

http://www.linuxquestions.org – Hi everybody, (HowTos)

3
Dual boot not working & network problem - Ubuntu and opensuseview story

http://www.linuxquestions.org – Hi All I tinkered with Linux 3 yrs or so ago and gave up. I have now tried again....not very succesfully My desktop stopped working wirelessly so it is now linked up to my router (talktalk Huawei EchoLife Home Gateway IGD) and i intend(ed) to use it as storage for a home network . (HowTos)

5
problem in nautilusview story

http://www.linuxquestions.org – hi.. I'm using ubuntu 10.04 and whenever i start nautilus from command line it shows error: Code: root@aduait-laptop:~/Desktop# nautilus Initializing nautilus-gdu extension ** (nautilus:9990): WARNING **: Error calling get_folders: Launch helper exited with unknown return code 1 (HowTos)

6
[ubuntu] vista can't see/access shared files from ubuntu desktop (10.04)view story

http://ubuntuforums.org – Hello folks, I'm just two days old and I have one small issue that I'm sure you can help me with...(solution it's probably right infront of me and I just can't see it cause I'm tired from figuring out the whole samba shared files shenanigans) (HowTos)

3
No sound since upgrading to 11.3view story

http://forums.opensuse.org – Here is another topic on no sound from the sound card. It was working fine in 11.2 but not now. This was a clean install of 11.3 not an upgrade, whilst leaving my home directory alone. This is no sound from system, Amarok, web browser.>:( Acer laptop, Intel soundcard. (Distributions)

5
[other] wireless router / printer questionview story

http://ubuntuforums.org – Maybe not a Ubuntu specific question, but I'm not sure. I have a linksys wireless router (WRT160N). Connected wireless to the router is my laptop (running Ubuntu) and a wireless HP printer. (HowTos)

3
Xfce, Lxdeview story

http://www.linuxquestions.org – Hi.I know this is a widely discussed topic but I would like to "hear" your opinions according to my scenario and needs. Note: this is not intended to be a flame war :) I have an old laptop (P3 with 512MB and 40GB hard drive) and I decided not to install gnome on that box. After researched a little bit and looking for options, I would like to have either xfce or lxde. (HowTos)

4
Did an upgrade from 11.2 to 11.3. System boots but hangs at the desktop.view story

http://forums.opensuse.org – Hi, I upgraded OpenSUSE 11.2 to 11.3 today using Zyyper on my laptop. Everything went fine with no errors whatsoever. At the end, a message was displayed at the terminal asking me if I want to see the notifications. I pressed "Y" and the system hanged there and then. I had to do a hard reboot. (Distributions)