5
Slack 13.1 Raid problemview story

http://www.linuxquestions.org – hey guys! (HowTos)

5
[ubuntu] HTC Legendview story

http://ubuntuforums.org – Hey.... Just got one of the above and all I can say is WOW! Having an issue to get it to act as a modem via Blue Tooth, but if I'm prepared to use the USB cable (supplied) it is FAST on the net! Nothing to do on the laptop, just plugged the phone in, waited a mo and was on the web. (HowTos)

4
[ubuntu] Wireless suddenly stopped working?view story

http://ubuntuforums.org – This is a weird one. After a lot of early trouble I finally got wireless working fine on my laptop setup, I've solved all the other problems with ubuntu too. It was all going fine. Now though, I turn it on and wireless just doesn't work. I click on networks up at the top towards the right and enable wireless isn't ticked and its greyed out so I cannot tick it. (HowTos)

4
[ubuntu] Ralink usb 3070 on Acer Aspire One running 10.04view story

http://ubuntuforums.org – Hi (HowTos)

3
Installer for openSuse 11.3 KDE hangsview story

http://forums.opensuse.org – OK i got a laptop hp compaq 715 laptop, and as soon as i enter cd with openSuse and reboot, everything stops with the first screen (before it even loads the basic menu). I only see "Press the ESC key for startup menu" with the big COMPAQ sign. I can hear that cd is working, but after half an hour nothing is happening. (Distributions)

4
[lubuntu] Linksys EC2T pcmcia with rj45 dongle not recognizedview story

http://ubuntuforums.org – I have a friend with an old, still-working laptop that wants to switch to linux. (Dell Inspiron 7000 PII) I loaded Lubuntu because it's an old machine and has only 512MB of memory. The laptop has no built-in ethernet or wireless. As the title says, he has an EC2T card with it. I've tried to get lubuntu to recognize the card but it's a no-go. (HowTos)

4
Having trouble finding right Distro for Toshiba laptopview story

http://www.linuxquestions.org – I'm having a lot of trouble finding a good Linux Distro that will work with my Toshiba A505-S6020. Here are some specs i5-430M Intel Processor 4 GB RAM NVidia Graphics Card Realtek Network Adapter (HowTos)

3
already logged in with process id but no page is open upview story

http://forums.opensuse.org – Dear all openSUSEian, I installed opensuse 11.3 in my laptop compaq presario cq40 144TU consisting of Core2Duo T5800 with 4 GB DDR2 RAM. After installation of 11.3 i update the OS from online. i have a cable net with IP address / subnet mask / Gateway / DNS. All are working fine but all of a sudden there was a power cut in our locality and my cable net was delinked. (Distributions)

6
xrandr doesn't do what I expect. Instead I get BadMatchview story

http://www.linuxquestions.org – I'm just getting the hang of xrandr, so it's likely that I've missed something, but I have no idea what it is. Here's my setup: Two monitors, one Thinkpad x41 laptop running at 1024x768, and another monitor running 1440x900 to the right of the laptop. Based on everything I've found online, one of the following should do let me spread a single desktop across the two monitors: (HowTos)

5
Suse 11.1 + kernel-pae 2.6.27.48 update + alsa-kmp update = Borked Soundview story

http://forums.opensuse.org – Updating Suse 11.1 to Kernel 2.6.27.48... and then updating alsa-driver-kmp (from multimedia:/audio:KMP/openSUSE_11.1_Update) completely broke my sound system. Alsa is up-to-date from multimedia:/libs/openSUSE_11.1 and my sound chip is HDA_Intel on a Toshiba laptop. The system worked with all previous kernel and Alsa-KMP updates. boot.msg gives the following: (Distributions)