4
[ubuntu] BT Home Hub Wireless Problemsview story

http://ubuntuforums.org – Hi all, I currently have a desktop PC (running 10.04) connected to the home hub (v2) via ethernet and everything works correctly. I want to change to wireless so I can move the home hub, I've tried several usb wireless adapters and always end up with the same issue. (HowTos)

6
Linux newbie trying out Crunchbang in multi-boot systemview story

http://crunchbanglinux.org – Greetings! I started out with an Apple II and a Mac back in the 80s, then moved to DOS/Windows PCs due to work. I put up with the well-known MS issues for years and things seemed to be moving in a positive direction with Win2k and XP (professional, not home). I resisted Vista until I went back to school and financial aid paid for a new laptop. (HowTos)

3
Wireless signal problemview story

http://crunchbanglinux.org – Hi:I realize this may be a hardware problem, not a software one, but I thought I'd ask the panel anyway:I have a Gateway NV53A laptop. From the start, I've had trouble with the wireless. It works (I'm using it now), but the signal is pathetic. Sometimes it's less than 30 percent, which makes zero sense since it's not a big house. (HowTos)

6
[ubuntu] windows 7 changes permissionsview story

http://ubuntuforums.org – Hiya guys and girls . Windows 7 believes it has the right to change permissions on my ubuntu laptop. I use a win7 box for graphic web design but the files are stored on my ubuntu laptop which i access via a mapped network drive . When I save any changes on the win7 box it changes the permission of the files and I have to chmod every file in order to view it again. (HowTos)

5
What's wrong with wireless in OpenSUSE?view story

http://forums.opensuse.org – Hello Everyone, My thread title sounds like a complaint, but it isn't. I just have a question for my own education. I just started using OpenSUSE on an old laptop. It seems that I have my graphical problems at least temporarily solved, but I continued to lose my wireless connection after an hour of use. (Distributions)

4
[ubuntu] Qualcomm 3g modem not connectingview story

http://ubuntuforums.org – Hi I have a Lenovo W510 Laptop with Ubuntu 10.04. The laptop has an on board Qualcomm 3g modem. I have managed to install the Qualcomm firmware and Network Manager detects the 3g device but when I try to connect it disconnects after a few seconds. My syslog has the error Code: Got failure code 100: Unknown error please HELP (HowTos)

6
Firefox & opera slow responding in opening pages while chromuim working fine !!view story

http://www.linuxquestions.org – I have 2 internet connections from 2 different ISP: 1- At home and its working fine for all browsers on ubutnu 10.04 and windows 7. 2- At work, there is a problem with the browsers on ubuntu. (HowTos)

3
transferring Slackbuild packages to other computerview story

http://www.linuxquestions.org – Hello. I just finished building the monodevelop package(including the dependencies). (HowTos)

6
File System Tweaksview story

http://crunchbanglinux.org – First off at the very, very minimum one needs to slice up their drives with -/boot//var/log/homeAlso I would recommend an additional slice for /tmp also, but that depends on how much drive space you have, 2-4 Gig is usually fineReason for the extra slices is boot really does need to be secure and root needs to be isolated from home and log.   For those who just put everything on one slic (HowTos)

3
[all variants] My PC disconnects from my network randomlyview story

http://ubuntuforums.org – I have about 5 machines connecting to my router wired/wirelessly and for some reason, my PC disconnects and calls it an "unidentified network" this is a new problem and I suspect its the configuration of my Router/the network card in my PC. Everything else that connects has no problem, but it's just this PC that has problems. (HowTos)