utmp and wtmp missing -32bit currentview story

http://www.linuxquestions.org – I've been rolling forward with every -current upgrade on this laptop for nearly two years now and today after the kde upgrades I was looking at top and wondered why there were 3 users and 1 zombie process listed when there was just little old me+root and a fresh reboot. Oh well, let's have a look at #last -a -> No /var/log/wtmp on the system...huh? #which /var/run/utmp -> no utmp in ... (HowTos)

Links 4/12/2010: Unity in Fedora, Raphaël Hertzog Says Success of Ubuntu Mostly Beneficial to Debianview story

http://techrights.org – Contents GNU/Linux Distributions Devices/Embedded Free Software/Open Source Leftovers Clip of the Day GNU/Linux U.S. (General)

[ubuntu] ubuntu 10.04 wireless problemsview story

http://ubuntuforums.org – Hi all I cannot get wireless working at all on my laptop i have acer extensa 5235 running 10.04 i never had problems till i had to try using a windows server then all hell broke loose Under network connections my network shows up but it cannot connect under iwconfig i get lo no wireless extensions etho no wireless extensions wlano IEEE 802.11bgn ESSID:off/any Mode: managed Acess Point: Not as (HowTos)

[SOLVED] Securely VNC from Ubuntu to Windows 2003 Serverview story

http://ubuntuforums.org – Hello, a little advanced problem here, not for newbies ! :) I have 5 servers at my workplace: 3 Linux Boxes and 2 Windows Server 2003s ... so far so good... I don't have to mention the fact that I can nicely connect to ssh on all the 3 linux servers, securely, do my work, etc... it's all perfect. (HowTos)

[ubuntu] Wireless not working - lenovo y550view story

http://ubuntuforums.org – Hi, I've instlled ubutnu 10.04 LTS on my lenovo y550 laptop. My wireless network is not working, I can connect by wire, and my wireless network is working on windows (similar like here http://ubuntu-virginia.ubuntuforums.....php?p=9613210 ). When i right-click on metwork connections icon in the upper right panel "Enable wireless" option is disabled and I can't enable it. (HowTos)

[ubuntu] Ready to blow this up Broadcom B43view story

http://ubuntuforums.org – Until yesterday I had no problems with using the B43 wireless driver set on my laptop since the initial installation of 10.10. The first fix took mere minutes and have been worry free since. (HowTos)

[ubuntu] GPRS Connection only works with google sites. Help!view story

http://ubuntuforums.org – Ubuntu Maverick (both my Laptop and PC) Windows Mobile 6.1 Phone Xperia X1 This is weird. I am able to connect to the Internet via my UMTS/GPRS Windows mobile phone on the USB wire. But it only lets me connect to Google related sites (google mail, Maps, Picasa). (HowTos)

[ubuntu] append ssh keys to additional remote machinesview story

http://ubuntuforums.org – hi there! i want to set up passphrase-less ssh login to multiple remote machines from my laptop. i've done it for the first remote machine by typing Code: ssh-keygen -t dsa (pressing "enter" for "no password") then Code: ssh-copy-id -i ~/.ssh/id_dsa.pub user@remote_1 now, if i want to repeat this to enable phassword-less ssh'ing to an additional remote_2 machine, how (HowTos)

[ubuntu] Internet stopped workingview story

http://ubuntuforums.org – My internet just went out on me. I originally thought the wifi card stopped working. It won't even let me "Enable wireless networking." I hooked my laptop up to the router to see if I could just reinstall the drivers. It showed my cards driver as deactivated, but it won't reactivate. When I'm hooked up directly it won't let me do anything either. (HowTos)

[ubuntu] Unable to connect to internet with ethernet and no idea what to do about it in 10.04view story

http://ubuntuforums.org – I'm rather new to Linux/Ubuntu and about to lose my religion figuring this one out. I am unable to connect to the internet with ethernet in 10.04 64bit. Everything was working fine this morning, but when I booted up this evening, no connection. In Network Connections, under the Wired tab, Auto eth0 reads Last Used: never. Also, Network Manager had created a new network, Wired Connection 1. (HowTos)