4
PC Linux OS Install Asks For Input Concerning Partition?view story

http://www.linuxquestions.org – Hi, I am trying to install PC Linux OS on a Dell pentium 4 laptop which has a XP on it and overwriting SLED by Novell. It asks after partition starts to give two areas allotments such at home and boot... I don't know what to do. I have the latest in PC Linux OS and gnome I think. (HowTos)

4
I can't run google earthview story

https://www.centos.org – Dear all,I waited until google released a newer version of google earth(6.0) instead of the one I installed(5.3). The problem now is solved, Now google earth works at my laptop fi... [by sameh_yassin99] (Distributions)

4
Problems with lenovo laptop (Thinkpad SL510)view story

http://www.linuxquestions.org – Well, here's the story: I wanted to install linux (haven't choose my distro yet) but before doing that I wanted to take windows7 to the factory defaults, that operation should be done with a software called RnR (Rescue and Recovery) wich rescues the image of the operating system from a partition (recovery partition). When I press F11 (or ThinkVantage blue button [same function]) it takes me to th (HowTos)

4
[64 bit] Broadcom Network card issue?view story

http://ubuntuforums.org – I installed Ubuntu 10.10 amd64 online today. I was using 10.04 32-bit before, and the network drivers were easy to find and install. Ubuntu did the job for me and they worked flawlessly. It was a relief I didn't need to search around. Even though 10.10 (64bit) found the drivers for me, both ethernet and wireless, they do not seem to be working alright. I installed both, made a restart. (HowTos)

4
Could I effectively install Linux on the Toshiba Satellite L445D-S5976 laptop?view story

http://www.linuxquestions.org – I have heard people say that they had trouble using Linux on a Toshiba laptop. Also, what would be a good distribution to use for a little programming and web browsing? (HowTos)

4
How to display boot sequence on external screen?view story

http://www.linuxquestions.org – Hey there, I'm currently using an external screen with my laptop at home connected with a serial port. When I'm in X, my laptop display is automatically disabled, when the external screen is connected. Is there a way to do this also at boot time? Where do I have to configure this? Also I'd like to have my login shells on my external screen, when switching to them out of X. Thank you. (HowTos)

4
logitech c200 webcam will not install on Linux mint 9 isadoraview story

http://www.linuxquestions.org – i am very new to linux; i bought this laptop for my parents to use with a webcam to communicate because i recently moved to another state. I have read that the logitech c200 webcam is compatible with my laptop, and should just install as soon as i plug it in. However, nothing happens when i plugged it in so i tried to install it from the cd. (HowTos)

4
Laptop Battery self-discharging? new LG S510view story

http://crunchbanglinux.org – for the first time since I bought a second 5,25" 1541 floppy-drive for my c64, and after using recycled hardware for over a decade, I really bought some new shiny hardware. it's an LG s510. wow.now since windows vista was preinstalled,which I disliked at first sight, I did not use it for week now. and what happened: today I booted and it told me that the battery is 0%. (HowTos)

4
Greetins Philip and #! communityview story

http://crunchbanglinux.org – Here's my linux life story:I have been using linux for almost 2 years now. My first distro was Fedora. It was a failure. First upgrade to the kernel, and it won't boot. This was about two months or so. I could not remember exactly the date. Ubuntu is too commercial for me. I have never installed it. However, I did install Xunbuntu. Not what I was looking for. I moved to Linux Mint. (HowTos)

4
Help me out with this "grub rescue" issue ?view story

http://www.linuxquestions.org – I had Windows 7 and Ubuntu 10.1 installed in my intel i3 4gig DDR Sony Vaio E-series laptop. Both operating system were working fine. Only problem that I used to have was the sound didn't use to play when I boot through Ubuntu. Due to that, I formatted the corresponding drive from Windows in which there was Ubuntu installed. (HowTos)