5
How to troubleshoot connections (maybe dns)view story

http://forums.opensuse.org – Hi everyone. It's been a long time since I used linux and what little I learned from my first shop bought box of suse, is well and truly forgotten :( here's my problem, I hope someone can help. (Distributions)

4
WarRock installed, But can't find LAN-connectionview story

http://www.linuxquestions.org – I've succesfully installed the K2/Gamerfirst WarRock Client with PlayOnLinux (wine). But after a good startup and succesfull update, HackShield starts and ends the application with: "fixme:ras:RasEnumConnectionsA RAS support is not implemented! Configure program to use LAN connection/winsock instead!" as you can read here: (HowTos)

6
How do I hook up a Linux computer to the internet using an XP host?view story

http://i486.net – I am running Fedora Core 5 on my laptop and I have Windows XP Media Center on my desktop which is connected to the internet via LAN. I want to know how I can connect to the internet from my laptop using my desktop’s net connection. I already have all the physical connections set up (network adapters and cable) and I’m already using my network for file sharing. (General)

6
"ping winpc" resolves to wrong ip addressview story

http://forums.opensuse.org – I have a Suse 11.2 machine named "susepc" on a network with some other windows machines. From the Suse 11.2 machine, I try ping winpc where winpc is the name of a windows machine on the LAN but the name resolves to an odd ip address: PING winpc.HOMENET (72.215.225.9) (Distributions)

3
Broadcom 4318 WLAN not working on HP Pavilion dv8000 with openSUSEview story

http://forums.opensuse.org – I own an HP Pavilion dv8000 laptop on which I run openSUSE 11.2. The internal wireless LAN card is a Broadcom 4318 [Air Force One 54g] 802.11g Wireless LAN Controller (rev 02). Since I installed 11.2, the blue light above my wireless button won't turn on. (Distributions)

6
How to join an OpenSuse machine to a Windows ADview story

http://forums.opensuse.org – Hello I am starting a MCSE course and part of it is to create and configure a domain etc etc I have done this and all my windows XP and 7 machines on my LAN are now functioning as part of the domain just great. Unfortuntely, I have several Open suse machines which are currently not part of the domain yet (they are in a basic Workgroup). (Distributions)

4
Network Connectview story

http://forums.opensuse.org – I installed 11.1 when it first came out. The PC I used gave up the ghost and I bought a refurbie, HP xw4100 and installed the 11.1 drive in it. All works except Internet connection. I am befuddled, bemused, confused and at a complete loss! The router on USB is not detected. Boot Time - Status blinks, LAN is OFF and remains OFF. DSL blinks several times. (Distributions)

3
Problem with iface line in /etc/networking/interfacesview story

http://www.linuxquestions.org – Hi, I have single board computer with 4 built in Ethernet channels but I need 5 so I have added a quad Ethernet card. I have tried to use the interface file in /etc/networks/ to setup the network. I get a message that says: debian:/etc/network# /etc/init.d/networking restart (HowTos)

5
SLOW website loads from new Debian Lenny 5.0.4 installview story

http://www.linuxquestions.org – Hey everyone, (HowTos)

3
slow tcp on 100mbps wan, strange tcp window behaviour on ubuntu 9.10view story

http://www.linuxquestions.org – Hi there, (HowTos)