9
Black screen (no backlight and image) in X after Kubuntu upgrade 13.04->13.10view story

http://askubuntu.com – After upgrade from 13.04 to 13.10 I have troubles with Xorg - all boot process goes fine, but I'm can't see anything on screen (no backlight, and even if I use flashlight to try to backlight display manually it's still nothing on it) after Xorg start (KDE starts, and I can hear AC adapter (dis)connect sounds). (HowTos)

9
after upgrade to 13.10 HDMI audio works but analog does notview story

http://ubuntuforums.org – Hi, after upgrading from Kubuntu 13.04 to 13.10 I found that the kernel now supported HDMI audio and that is great! On the other hand, now, the analog audio device in gray. The thing is, I often use the notebook with an HDMI monitor and headphones. (Hardware)

9
Will not use openglview story

http://www.kubuntuforums.net – Since the updates on Thursday (Pic attached) my computer will not let me use opengl it reverted to xrender all on it's own. This was working fine on wednesday. I need opengl. My nvidia driver is 304.88. Any help appreciated. history muon 10-19-13.jpg Attached Images history muon 10-19-13.jpg (66.9 KB) (HowTos)

9
[System] Obscure occurring windowsview story

http://www.kubuntuforums.net – Hello, This issue started happening right after upgrading to 13.10. When I start my system, I get a random number of windows (1 to 3) that begin to run the currently set screensaver. It's not a problem to simply close the windows, but I would truly prefer to just stop this from happening. ??? (HowTos)

9
[Internet] WiFi Doesn't Accept Passwordsview story

http://www.kubuntuforums.net – When I try to connect to the wireless router, the password prompt pops up, and no matter what I do it just keeps popping up again. I know the wifi works, because it works from windows, bodhi linux, and my cell phone. I know that the card on that computer works because it connect fine under bodhi linux. I have the password saved in the network manager, and it is set to all users now, as so (HowTos)

9
WiFi Hotspot Complains "No secrets were provided" After 13.04 -> 13.10 Upgradeview story

http://www.kubuntuforums.net – I set up my laptop to work as a hotspot for my iPhone in 13.04, which worked just fine. Today, after upgrading to 13.10, it no longer works. I set it up for a manual connection, because I didn't want it on all the time. I'd click the connection in Network Manager, enter my password for the KDE Password Manager, and it would come up with no problem. That doesn't happen now. (HowTos)

9
Duplicate sources.list entryview story

http://www.kubuntuforums.net – Hello, I tried to add the repository for google chrome myself. But i found out that it is added automatically when installing Chrome, so i did. Afterwards, i have this problem with a "sudo apt-get update" Quote: W: Duplicate sources.list entry http://dl.google.com/linux/chrome/deb/ stable/main amd64 Packages (/var/lib/apt/lists/dl.google.com_linux_chrome_deb_d (HowTos)

9
Having problems with 2nd hard drive. `view story

http://www.kubuntuforums.net – For some reason, my 2nd hard drive doesn't just 'wake up', when I start or restart my computer. I cannot browse it via samba until I wake it up by browsing it with Dolphin. (HowTos)

10
KDE 4.11.2 October Update Releasedview story

http://www.tuxarena.com – The monthly KDE update, 4.11.2, has been released earlier today, fixing over 70 bugs, including KWin, Dolphin and the personal information manager application Kontact. To try it in (K)Ubuntu, use the Kubuntu Updates PPA: sudo add-apt-repository ppa:kubuntu-ppa/ppa sudo apt-get update sudo apt-get upgrade This will install the latest KDE version available in the PPA. (IT news)

9
Google Chrome refuses to use CM106 Like Sound Deviceview story

http://www.linuxquestions.org – My Kubuntu 13.04 Acer Aspire One 753 laptop is connected to a Toshiba U10 Dynadock port replicator. Everything (excl. VGA over USB, i.e. (HowTos)