8
no debug symbols for nepomuk stab crashview story

http://www.kubuntuforums.net – nepomuk service stab crashes everytime, either at login or some time after. Everytime. I can't get any useful backtrace. It simply says segmentation fault. I have installed dbg packages. See also https://bugs.launchpad.net/ubuntu/+s...er/+bug/774664 Anyone there with how to get backtrace. BTW I haven't found a similar bug unresolved for my kubuntu 13.04 KDE 4.10.4. (HowTos)

8
15 years of Wiresharkview story

http://www.kubuntuforums.net – http://www.h-online.com/open/news/it...s-1910514.html Quote: The success of Wireshark still takes Gerald Combs by surprise even today: when he released the first version under the name Ethereal on 14 July 1998, the open source project triggered a wave of development contributions. (HowTos)

8
Cannot disable fonts with Fontmatrixview story

http://ubuntuforums.org – I would like to get some help. Im having kubuntu os. And i want to disable all those fonts that i dont understand(chinese, arabian) so when i press button to deactivate font it doesnt work because they are activated again.. edit: it works but the fonts are showed with green bar in FONTMATRIX as they are still disabled. (Hardware)

9
Canonical and KDE/Kubuntu Developers Finally Confront Each Otherview story

http://news.softpedia.com – It’s not a secret that KDE devs are not fond of Canonical's Mir, but the two sides never really discussed it seriously, until now. A conflict has been brewing between the KDE and Ubuntu developer about their display server Mir. Canonical has accused KDE’s people that they are unreasonable, and the KDE devs... (read more) (IT news)

8
[Settings] Chromium ignores proxy settingsview story

http://www.kubuntuforums.net – I'm trying to use a proxy with Chromium (25.0.1364.160 on Kubuntu 13.04) but whatever settings I use Chromium ignores. The proxy is configured and working correctly and confirmed to be working by using Firefox. Here's what I've tried: Quitting Chromium and setting the system wide proxy using System Settings->Network Settings->Proxy. (HowTos)

8
[kubuntu] KDE popup notification transparency problemview story

http://ubuntuforums.org – Hello All, I'm running Kubuntu 13.04 with proprietary nvidia graphics drivers and (I think) after upgrading to 13.04, I've noticed that KDE popup notifications are now slightly corrupted. The transparency isn't normal and the borders don't align properly. Below is an image I took showing that this is the case. I'm wondering if anyone knows where these problems come from and how to fix them... (Hardware)

8
[Settings] What is GTK2 And GTK3?view story

http://www.kubuntuforums.net – Hi. I'm new to kubuntu. I realy like this OS. But in system settings i try to install new theme. But i don't know i download GTK2 Themes or GTK3 Themes. What is different between them? Thanks? (HowTos)

8
[SOLVED] Grub background image -- no longer showingview story

http://www.kubuntuforums.net – Okay, could use some help/insight/suggestions. Two days ago my background image I use for the Grub background was working just fine. I pulled down the 1600x900 .jpg image from the Web (I had been using a larger, but resized image) and replaced the existing image with this one. (HowTos)

8
[Graphics] Window colour helpview story

http://www.kubuntuforums.net – Hi, I am slowly learning all the features of KDE by playing with it but am stuck on a colour choice... Here is a snapshot of the screen. The brighter blue colour that fills the window I cannot find to change anywhere. (HowTos)

8
[Internet] Slow to access websites, but not always....view story

http://www.kubuntuforums.net – Kubuntu 13.04, Chromium browser, Google search engine. Most things as they came out of the box. Sometimes, I can access a website almost immediately, but other times, it hangs and hangs. The "rotating arrow" in the tab label is usually rotating counter-clockwise, but not always.After a while, I cancel the request and re-try, sometimes several times. (HowTos)