5
Fedora 17 LXDE getting the javac functionview story

http://forums.fedoraforum.org – Dear members of Fedora, I have installed Fedora LXDE on my Acer eMachine E443. It's an AMD computer and most works fine. However, I was thinking of learning Java and then I need javac. The problem is that the function is not there in the Terminal. I have searched the Internet but not found anything relevant to this edition of Fedora. I'm thinking of Fedora 17. (HowTos)

5
Best Setup for a Java EE Developer Machineview story

http://askubuntu.com – I have a dual-boot machine, Windows 7 and Ubuntu 12.04. When I'm using Windows, I have a C:\dev directory that, say, is my "root folder" under which I have all the tools (C:\dev\jdk1.7 for JDK, C:\dev\eclipse for Eclipse and so on). How can I setup something (functional and) similar in my Ubuntu, say, under my /home folder? Are there some kind of "best setup" for a linux-based Java EE developer (HowTos)

5
Java Error: Could not find or load main class. Fedora 17 xfceview story

http://forums.fedoraforum.org – I've been trying to play minecraft on Fedora, but no version of java will let me play it. I had it working when I was using lxde, but when I installed the xfce version I can't get it to work. I always get the Code: Error: Could not find or load main class message when trying to open a jar file in the terminal. I've tried the java jdk, jre, and openjdk with no luck. (HowTos)

5
How to completely remove Java 6 and install Java/JDK 7 on Linux Mint 13view story

http://unix.stackexchange.com – How can I completely remove Java 6 and install Java/JDK 7 on Linux Mint 13? (HowTos)

14
How do I make the official JDK version the default java?view story

http://askubuntu.com – I've got the following in /.bashrc export JAVA_HOME=/usr/bin/jdk1.7.0_03/ export PATH=$PATH:/usr/bin/jdk1.7.0_03/bin This is fine, if I do $JAVA_HOME I get the directory above. The problem is if I do java -version I get... OpenJDK Runtime Environment (IcedTea6 1.11.1) (6b24-1.11.1-4ubuntu3) OpenJDK 64-Bit Server VM (build 20.0-b12, mixed mode) How do I make the official jdk version the (HowTos)

6
Mixed java version installedview story

http://askubuntu.com – I've got the following in /.bashrc export JAVA_HOME=/usr/bin/jdk1.7.0_03/ export PATH=$PATH:/usr/bin/jdk1.7.0_03/bin This is fine, if I do $JAVA_HOME I get the directory above. The problem is if I do java -version I get... OpenJDK Runtime Environment (IcedTea6 1.11.1) (6b24-1.11.1-4ubuntu3) OpenJDK 64-Bit Server VM (build 20.0-b12, mixed mode) How do I make the official jdk version the (HowTos)

13
[SOLVED] need help installing .rpm the EASY wayview story

http://ubuntuforums.org – hello. to start off i am new at linux. my goal is to install oracle sun java, the one from javas website. no i do not want to install the free jdk penguin java from the software center because that doesnt run the files i would like to run. (Hardware)

13
[ubuntu] libdl.so not foundview story

http://ubuntuforums.org – I am using a Ubuntu Amazon EC2 cloud instance and cannot build anything on it because libdl.so is missing. Code: g++ -g -O2 -o .libs/DllPlugInTester DllPlugInTester.o CommandLineParser.o  -ldl ../../src/cppunit/.libs/libcppunit.so -lm  -Wl,--rpath -Wl,/home/ubuntu/cppunit/lib ../../src/cppunit/.libs/libcppunit.so: undefined reference to `dlsym' ../../src/cppunit/.libs/libcppuni (Hardware)

4
How do I make java default to a manually installed JRE/JDK?view story

http://askubuntu.com – I have Ubuntu 12.04 amd64 installed on my machine, on the previous versions of Ubuntu it was deadly easy, now there is this command update-java-alternatives with a really bad man page. I just have my JDK unpacked on a mounted partition like /media/mydisk/jdk, how i can force the use of that JDK instead of the one that comes in the Ubuntu repository? What is the logic behind this update-java-alte (HowTos)

3
How can I update to jdk and jre 7?view story

http://askubuntu.com – I've been using jdk6 on ubuntu 12.04. I was trying to update my jdk to 7. I installed jdk7 and also removed jdk6. Now my javac version is 1.7.0_03. but my java version is still 1.6.0_24. So I got UnsupportedClassVersionError while trying ro run my java project. How can I update my java?! (HowTos)