6
[ubuntu] Volume Control Issuesview story

http://ubuntuforums.org – I just did a clean install from Intrepid Ibex to Karmic Koala, everything is perfect except when I try to control volume either manually or through the buttons on the front of my Dell Inspiron E1705 laptop, the bar will be 1/4 full before the volume even comes on. When it does come on it only plays out of the left speaker at 100% volume. (Hardware)

5
[ubuntu] 9.10 bluetooth adapter doesn'tview story

http://ubuntuforums.org – The adapter in question is a Broadcom BCM4312 and carries both the wifi and bluetooth chips. The machine is a HP Mini 311. After the Karmic install my bluetooth adapter seemed to work, but only until I downloaded and installed the correct wifi drivers using the hardware drivers gui.Has anyone had any success getting both to function? (Hardware)

4
[ubuntu] how to remove shutdown beepview story

http://ubuntuforums.org – when i shutdown my laptop it makes a horrible beep,help me to get rid of it thank u (Hardware)

6
[SOLVED] Dummy output - No Sound Card Detected / snd-hda-intel - (Karmic)view story

http://ubuntuforums.org – After so many many attempts to solve my audio problems when upgrading to Karmic, I finally found a working solution :p ! First, let me decribe what the problem was: 1) no audio card was detected at all => cat /proc/asound/cards returned an empty content => cat /proc/asound/devices did not include any audio devices (Hardware)

6
[ubuntu] New Printer advice?view story

http://ubuntuforums.org – Hi, (Hardware)

4
[ubuntu] High CPU usage but no processes using it?view story

http://ubuntuforums.org – Hi I have recently installed ubuntu on my laptop (Toshiba A300D, Dual AMD Turion, 64bit 9.10 ). All is well but after a seemingly random period of time the CPU usage will shoot up, usually settling between 70 and 100% usage. The weird thing is when I go to any of the process viewers, nothing is using that much CPU! (Hardware)

6
[ubuntu] Plaback sound stopped after an uninstall on compaq cq50-106au laptopview story

http://ubuntuforums.org – I hv installed Amarok on my system some days ago.Now I have uninstalled it.And After a reboot I found that no playback sounds are coming.The log in sounds are coming perfectly and when I check the sound card through terminal,it's fine.But no playback on other ways.Please help guys,I'm in serious trouble. (Hardware)

4
[ubuntu] High CPU temperatureview story

http://ubuntuforums.org – ACPI CPU temperature on my Acer Extensa 5630 is 75C when system idle (65/50 on cores) in Ubuntu 9.10. In Debian I have 45/40C and in Windows XP it is also normal. CPU fan works on high speed every time. CPU freq controller is running, 99% CPU is free and lm-sensors work correctly. I have the same problem in Fedora 11. What could you advice me? (Hardware)

5
[ubuntu] SD cards not recognisedview story

http://ubuntuforums.org – following upgrade of my desktop to karmic, SD cards inserted into the USB card reader arentr recognised. ive got a netbook running eeebuntu that has also been upgraded and they are still recognised when inserted into the slot. [ 130.846954] usb 3-1.1: usbfs: interface 0 claimed by usblp while 'usb' sets config #1 is in dmesg (Hardware)

4
[ubuntu] Need new flatbed scanner ! NOW !view story

http://ubuntuforums.org – Hi Folks, Got this little problem . . . My Canon LiDE 70 is dying (by inches...) So I need a replacement. NOW !!! (Hardware)