4
[ubuntu] Problém de micro sou le 9.04view story

http://ubuntuforums.org – Salem, j'ai un laptop hp pavilion dv5 et je viens d'installer Ubuntu 9.04 mais j'ai un probléme avec mon entré audio (bien que la sortie audio marche à la perfection ... ) que dois je faire SVP ?? Merci d'avance (Hardware)

5
5.0 - works great (Sabrent SBT-USC1M)view story

http://www.ubuntuhcl.org – Sabrent USB to RS232 (9-pin) Cable 1 Feet model SBT-USC1M detected as 'Prolific Technology, Inc. PL2303 Serial Port' on ttyUSB? tested on Ubuntu 9.04 (Hardware)

6
[ubuntu] Gigabyte Ati 4350 driver installationview story

http://ubuntuforums.org – Hi I have an Ati 4350 graphics card, and i usually use envy-ng to install my graphics card drivers but it has failed me for the first time, any ideas on how I can setup my graphics card for 3d acceleration, running 8.04. (Hardware)

5
[ubuntu] How to test if wireless card is giving upview story

http://ubuntuforums.org – Hi there, Been using Ubuntu 9.10 since the first beta if I recall correctly. I also kept it up to date so since the final version is supposed to be out today, I'm pretty sure I'm using something solid. (Hardware)

6
[ubuntu] *sigh* Suspend/Resume on Toshiba A200view story

http://ubuntuforums.org – Does anyone know much about suspend / resume and how to fix/troubleshoot problems with it? If you have a look at my bug report here: https://bugs.launchpad.net/bugs/438470 (Hardware)

6
[ubuntu] Audio and video driversview story

http://ubuntuforums.org – I just installed two new pieces of hardware. 1 a 64 mb video card "NVIDIA GeForce4 MX440 AGP 8x 64MB DVI" 2 a sound blaster card "ill have to get exact model" both are replacing on board versions. One thing i noticed was no seeming "install" time on startup so im wondering if these are running at peak performance? (Hardware)

4
[ubuntu] Cannot display video on my graphics cardview story

http://ubuntuforums.org – I'm running ubuntu 904 and using a SIS chipset video card 'sitecom cn-105'. It's working but I cannot play videos on that monitor. I've tried using mplayer and mira with no luck. On the Nvidia monitors I can play video. So I'm assuming it's some option I'm missing in my SIS device section. I've tried enabling DRI for that and it didn't help. (Hardware)

4
[ubuntu] Problem installing nvidia driverview story

http://ubuntuforums.org – Hi all, I'm not being able to install the nvidia 180 driver for my GeForce 6200 on Ubuntu 9.04 - Jaunty Jackalope. Quote: inieto@inieto-desktop:~$ uname -a Linux inieto-desktop 2.6.28-16-generic #55-Ubuntu SMP Tue Oct 20 19:48:24 UTC 2009 i686 GNU/Linux inieto@inieto-desktop:~$ lspci | grep VGA (Hardware)

5
[all variants] VIA Chrome9 binary driver for 9.04 (Ver 86a-50937)view story

http://ubuntuforums.org – Hey guys, I just tried out via's new binary driver for 9.04[1] on my HP Mini 2133, but can't get it to work: * installed driver via the delivered vinstall script * ran depmod -a * restarted X X dies with the error Code: (II) Loading sub module "viavideo" (II) LoadModule: "viavideo" (Hardware)

5
[ubuntu] Asus hybrid tv tuner (saa7134)view story

http://ubuntuforums.org – Hello everyone I know there are loads of threads discussing this tv tuner, I apologize in advance for starting yet another one. I have read many of the threads and googled lots with no results, so any help is very appreciated. (Hardware)