3
[ubuntu] Sound lost occasonally on 9.10, Lenovoview story

http://ubuntuforums.org – Hi! Installed 9.10 on my Lenovo 3000 ( V100 ) and I am having problem with the sound. Following the advice in this thread , Following the advice until. (2) Reinstall those same packages sudo apt-get install linux-sound-base alsa-base alsa-utils and then (Hardware)

6
[ubuntu] Karmic: High freq noiseview story

http://ubuntuforums.org – Hi Guys, I switched from 8.10 to 9.10 and as a lot of you I came across the pulseaudio problems.It's really bugging me, because the 8.10 version worked perfect. First problem was the cracking sound in the speakers, which was easily solved by commenting out: options snd-hda-intel power_save=10 power_save_controller=N in the alsa-base.conf. (Hardware)

3
[ubuntu] External HD unrecognizedview story

http://ubuntuforums.org – Hello, I recently converted to Ubuntu after my XP install had a mega failure. It's all going grand apart from one thing, my external hard drive became 'unrecognized' after I tried to sync the music on it to Rhythmbox. I think I either 'force quit' Rhythmbox or 'force quit' the hard disk folder. (Hardware)

5
[kubuntu] Alert and high temperature shutdown but CPU is too coldview story

http://ubuntuforums.org – Hi, my computer shuts down at around 55°C (131°F). If my computers CPU temperature reaches this threshold, i hear a fire alarm sound from the speaker of my mainboard and the computer shuts down immediately. If Iturn the computer on and enter bios right after that, cpu temperature is around 45-50 degrees C. Way too cold for an alert. (Hardware)

5
[ubuntu] ubuntu 8.04 new hardwareview story

http://ubuntuforums.org – Hi, we are planning to buy a server for an Ubuntu 8.04 LTS system (there is currently no option to use another version). The kernel of Ubuntu 8.04 is a bit older now, and I think this will cause some problems with newer mainboards/chipsets? (Hardware)

3
[ubuntu] Black screen after boot on Acer TM 290view story

http://ubuntuforums.org – Hi, I just finished installing Ubuntu 9.10 on an old Acer TM 290. And just like described in this thread or at superuser.com i get a black screen after booting (right after grub). (Hardware)

5
5.0 - works great (Microsoft Natural Ergonomic Keyboard 4000)view story

http://www.ubuntuhcl.org – web/home, search, mail, mute, volume, play/pause, calc, favourites, back and forward buttons work out of the box, the others can be assigned by hand Tested on; Ubuntu 9.04 and 9.10 Redhat RHEL4 and RHEL5 (Hardware)

3
5.0 - works great (Logitech trackman wheel)view story

http://www.ubuntuhcl.org – No problems Tested on; Ubuntu 9.04 and 9.10 Redhat RHEL4 and RHEL5 (Hardware)

6
5.0 - Great! (Rosewill RCM-3201V)view story

http://www.ubuntuhcl.org – Everything works, no problems at all since it uses v4l2. (Hardware)

3
3.0 - Supported, but not advanced features (Gyration GYT8102)view story

http://www.ubuntuhcl.org – This product works out of the box, as expected, but advanced gestures are NOT supported (Hardware)