5
[ubuntu] Cannot read CDview story

http://ubuntuforums.org – Hello I am using Ubuntu 9.10. When i insert a disc, it is not auto mounting and also when i go into computer and try to access disc iam not able to see the contents of the disc. I also tried changing administrative privilleges. Thank you (Hardware)

4
[ubuntu] FSTAB file changeview story

http://ubuntuforums.org – I am not able to read cd. Community suggested changes to Fstab file but that changes are not working. :confused: # /etc/fstab: static file system information. # # Use 'blkid -o value -s UUID' to print the universally unique identifier # for a device; this may be used with UUID= as a more robust way to name (Hardware)

3
[ubuntu] Mounting blank CD errorview story

http://ubuntuforums.org – Sometimes, if I enter a blank CD (80 min, 700 MB) into my drive for burning, it'd either: 1) Freeze every 20 minutes or so. 2) Read it but not burn. 3) Do nothing, It'd been a pain in the butt, and I really want to burn an ISO someone gave me. Help, pl0x? (Hardware)

4
[64 bit] 64-bit kernel sees only 3.2 of 4GBview story

http://ubuntuforums.org – I have an ASUS A8N-SLI motherboard with an Athlon 64 X2 processor. "uname -a" outputs the following: (Hardware)

3
[ubuntu] Asus u80v keyboard backlightview story

http://ubuntuforums.org – Here goes: I've been using ubuntu as my primary OS for the last two years, and been very happy with it. (Hardware)

4
[ubuntu] Synchronizing Treo 680 in Ubuntu 9.10view story

http://ubuntuforums.org – I have gone through setting up my Tre680 (AT&T) through the PalmOS Devices applet. I am able to retrieve the PDA name and ID from the device. I set the settings to synchronise with Evolution. However, when I press the hot sync button on the cable, the device appears to start syncing and then hangs on 'synchronising Address'. (Hardware)

6
[ubuntu] Remote controll sending the wrong signals?view story

http://ubuntuforums.org – Hi folks, Been scouring the internet for a good long time now and tried a few things to try and get my windows media center remote to work correctly. Basically it "works" but just not right..i press the 4 button and my pc goes into hibernate. i press the ok button and my volume goes up, and so on. (Hardware)

3
[ubuntu] Some USB Ports Are Unusable After Suspendview story

http://ubuntuforums.org – Ubuntu 9.10 Toshiba L305D-S5934 (Hardware)

4
[ubuntu] External HDD not mountingview story

http://ubuntuforums.org – i have an external Seagate SATA 320 Gb HDD attached to my pc. it has two partitions. two days back somehow one partition disappeared and the pc is not displaying the contents of it both in ubuntu and windows. i had important data on that. windows partition manager is detecting the partition but while trying to explore the partition, it is showing that the drive is corrupted. (Hardware)

4
[ubuntu] No sound using X-Fi Xtreme Audio cardview story

http://ubuntuforums.org – I have been trying for a while to get sound working, but have had no luck so far. Under System->Preferences->Sound, I see under the "Hardware" tab: 0802 (my webcam microphone) Internal Audio [SB X-FI Xtreme Audio] CA0110-IBG (Hardware)