3
[ubuntu] Thinkpad T61p sudden shutdowns and no fan activityview story

http://ubuntuforums.org – Hi there I have a pretty severe problem that started after (just recently) upgrading to 9.10. My laptop started shutting down occasionally, very suddenly and without warning. ACPI messages in syslog suggests the laptop is overheating: (Hardware)

6
[ubuntu] Realtek 8192se Ubuntu 10.04view story

http://ubuntuforums.org – Estimados, Hace poco compre una netbook Asus 1201t con una placa Wi fi Realtek 8192SE. Placa que Ubuntu no me reconocia, ni usando el ndiswrapper y el driver de windows. El tema lo solucione de esta manera: 1- Baje el drvier de la pagina de Realtek (Hardware)

4
[SOLVED] Fix bad sectorsview story

http://ubuntuforums.org – Hello, (Hardware)

4
[ubuntu] Can't suspend/hibernate on my Asus G60JXview story

http://ubuntuforums.org – Hi ! I've just bought a new laptop, an Asus G60JX-JX040V : Intel Core i5 430M 4 GB RAM Nvidia GTS 360M It works great with Ubuntu, except that i can't suspend or hibernate. For suspending : the screen becomes black, the hard driver powers off, but the laptop doesn't power off : there is a blinking white dash on a black screen ... (Hardware)

3
[ubuntu] Best Ubuntu Buildview story

http://ubuntuforums.org – Hi , I experiment a little bit with Ubuntu with PIV CPU, and I found the desktop slow, so I want to build the best system to use with Ubuntu, So I have some questions but before to give you an Idea, my Windows 7 is build ona i7-975 EE, WC , with 2 * 5870 , and 2 Intel SSD in raid 0 , so I'm use to have performance, and I intend to have the same with ubuntu (Hardware)

4
[ubuntu] How do I get my sound card backview story

http://ubuntuforums.org – Just installed OSS and alsa drivers to get vgetty working. Now I have no sound card. The Nvidia AC97 onboard sound is not recognised. The 'configure devices' part of volume control, sound preferences is empty. I have re installed all of alsa. (Hardware)

3
[ubuntu] some harddrive issuesview story

http://ubuntuforums.org – karmic server keeps changing permissions on one of my harddrives to read only. owner and group owner are under my login, but won't allow myself or sudo to chmod +w. dmesg | grep ata1 Code: [    0.500849] ata1: SATA max UDMA/133 cmd 0x9f0 ctl 0xbf0 bmdma 0xf400 irq 23 (Hardware)

3
Windows Vs. Linuxview story

http://i486.net – Note: One of the biggest misconceptions is that you must select the same operating system for your web hosting company you use on your own computer. It is simply not true. (General)

4
[ubuntu] ESATA transfer rates differ between windows and lucidview story

http://ubuntuforums.org – Hi, I have a Dell Vostro 1720 laptop with a Sunix ECSA24 ExpressCard 2 port ESATA adapter. I have noticed that the transfer rates on Windows 7 to a blank hard disk is close to 80MB/s (sustained) whereas the same copy job maxes out at 50MB/s on Ubuntu - Karmic or Lucid. Anyone can think of why? More details needed? (Hardware)

6
[ubuntu] TL-wn422g usb wifi no work in ubuntu 9.10view story

http://ubuntuforums.org – Hi guys I have a problem with the wifi card in the tp-link tl-wn422g Atheros chipset on Ubuntu 9.10 with kernel 2.6.31-20-generic I can not get it working on my laptop I have installed an Intel wifi 5100 seen as a wlan1 Broadcom seen as wlan0 I put what I said lsusb Code: Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub (Hardware)