5
Distributed Replicated Storage Across Four Storage Nodes With GlusterFS On Fedora 12view story

http://howtoforge.com – Distributed Replicated Storage Across Four Storage Nodes With GlusterFS On Fedora 12 (HowTos)

4
sound card issueview story

http://forums.opensuse.org – Hi guys, I'm not sure im posting this in the right place or not. Im a world of warcraft player and i need to use Mangler in place of vent. I installed Mangler and one of its requirements was pulse-audio. I installed pulse-audio everything worked great except i couldn't get sound out of wow if i started mangler first and vice-versa. I then found a version of Mangler that worked with alsa. (Distributions)

4
Microsoft set to destroy Apple in every games marketview story

http://www.downloadsquad.com – Filed under: Developer, Games (General)

4
I switched from Ubuntu 9.10 to Opensuse 11.2view story

http://forums.opensuse.org – My experience with linux and Opensuse 11.2 (Distributions)

6
Mirrored Drives with Ubuntuview story

http://www.lowtek.ca – (General)

6
kernel panic and low memory corruptionview story

http://forums.opensuse.org – Hi all, my laptop (Ideapad Y530) has been randomly crashing since installing openSUSE 11.2 and when I checked the logs (ctrl + alt + f10) it said something about "corrupted low memory at fff...". I had a similar issue with Ubuntu 9.10, both of which are using kernel version 2.6.31. (Distributions)

3
SATA HDD not seen in disk managerview story

http://www.daniweb.com – I purchased a 1.5TB seagate drive about a month ago, this drive was placed in a USB caddie so that i could transfer data onto it from different sources before i fitted it to my computer. I have 2 other drives in the computer which are IDE, this drive i fitted into an internal SATA slot- (before it was fitted its drive letter assignement was removed) OS- XP with SP3 (General)

5
No soundcards foundview story

http://forums.opensuse.org – I'm running OpenSuSE 11.2, 64-bit version, and after some system upheavals I now have no sound. Other indications of what is wrong (redacted to remove redundancies): Code: suillus2:~ # speaker-test -Dplug:front -c2 -l5 -twav speaker-test 1.0.18 Playback device is plug:front Stream parameters are 48000Hz, S16_LE, 2 channels WAV file(s) (Distributions)

3
[ubuntu] HP Pavillion dv2419us with Ubuntu only; no wireless detectionview story

http://ubuntuforums.org – I've tried it all so please don't direct me unless it's specifically for my model and with ridiculously easy directions, please. (HowTos)

3
[ubuntu] cannot surf or ping my isp even though im connectedview story

http://ubuntuforums.org – i refuse to accept that my problem does not have a solution. someone please help. the problem simply is that even while connected i cannot surf or ping my isp. my hardware is a huawei E156G usb modem. new clues: the system time gets changed and set back by 6hrs once i connect the modem. also wondering if its possibly ipv6 issues or maybe my isp does not assign me an ip address? (HowTos)