5
[all variants] Cannot Enable Nvidia proprietary Driverview story

http://ubuntuforums.org – I'm running an Nvidia 8400 GS on an AMD64 processor. The drivers used to work but they stopped suddenly and no longer do. It gives me an error when I try to enable them to check /var/log/jockey.log If it helps, i can attach said file. (Hardware)

3
[ubuntu] problem formatting an internal hd to ntfsview story

http://ubuntuforums.org – hi, i have an internal hd 500 gb. and i also have partitioned it into about 197 gb of type fat32 (to use as a shared partition between windows 7 and ubuntu 9.10). but when i try to format it using gparted an error occurs . Code: <!DOCTYPE html PUBLIC '-//W3C//DTD XHTML 1.0 Transitional//EN' 'http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd'> (Hardware)

6
[xubuntu] Restoring default video driver (Karmic 9.10)view story

http://ubuntuforums.org – Hi, I installed the proprietary nvidia driver through the hardware drivers GUI, now my c840 Dell laptop screen won't boot up. It just remains blanc. I want to restore the driver to the default open-source one which worked. (Hardware)

3
[ubuntu] Dead Motherboard -- Replacement opinions?view story

http://ubuntuforums.org – My motherboard died and I want to replace it. It's an MS-7267 (MSI) and ideally I would just replace it with another; however, so far as I can tell it has been discontinued and finding a new replacement MS-7267 will be difficult or impossible. (Hardware)

3
[ubuntu] External DVD-Burner Playback issuesview story

http://ubuntuforums.org – Hey folks. I'm having issues with my new dvd-burner.It's an external LG GE20, and I'm able to see the disk that's in the tray, but it won't play the DVD. I have the codecs installed, but it still gives me the error (Hardware)

5
[ubuntu] [Compaq Presario R3000] Wi-Fi issuesview story

http://ubuntuforums.org – Hello all :) I installed Ubuntu 9.04 on my R3000 (quite an old computer ;D), everything looks fine except Wi-Fi. The drivers seem to be recognized, as I can "try" to reach a hotspot. But there are "no hotspots available". I think that the problem comes from my wifi button, which is not recognized by Linux and is so still turned off. (Hardware)

5
[other] New Hard drive, GRUB brokenview story

http://ubuntuforums.org – Hi guys I recently got a new hard drive, coppied all the partitions on to the new drive, I tried to boot it, but Its not working. I try to boot, but all I see is the word GRUB at the top left hand corner What do I do? Its a WD Green 1TB drive (Hardware)

4
[SOLVED] Manually Mounting a USB Driveview story

http://ubuntuforums.org – http://www.novell.com/coolsolutions/feature/11637.html I was going through this tutorial linked above, but then when I got to the dmesg | grep -i portion, I thought for a moment and said to myself, "Wait, I don't have that kind of output. Which is true, (Hardware)

3
How to add repositories on Ubuntu 9.10view story

http://www.linuxnov.com – Common applications installed using synaptic package manager already installed by referring from default repositories added on ubuntu 9.10 or any other version it’s the same way to add extra... Talking Linux 24/7 Reviews - Tips and Tricks - Distributions - Mobile - Hardware - Gaming - Ubuntu - Fedora - Debian - Administrations - Security ....... (HowTos)

3
[ubuntu] Need help getting Canon Pixma iP90v printer to workview story

http://ubuntuforums.org – Hello, I am trying to get my Canon Pixma iP90v printer to work in Ubuntu. Currently running two versions of Ubuntu (8.10 64 bit and 9.10 32 bit), and I need to get it working in both. Please help. Thanks in advance. (Hardware)