9
Ubuntu 13.10 problemsview story

http://askubuntu.com – I have two problems with new Ubuntu 13.10. 1, Black screen problem: - Between GRUB and loading screen adopts black screen for 10 minutes and between the loading screen and the desktop appearance is a black screen for 20-30 seconds. 2, Wake problem: - After the suspension is to move the keyboard does not work or I can not do anything about it, because nothing works. 3, Full screen problem - When (HowTos)

9
[ubuntu] Cannot enter passphrase for cryptsetup after Upgrade to 13.10view story

http://ubuntuforums.org – After upgrading from 13.04 to 13.10 i cannot enter my password into the cryptsetup preboot prompt. It says "Enter passphrase:" but i cannot type anything in it although my keyboard works. After forcefully restarting i can choose in Grub "advanced options" and choose kernel 3.8.0-31 instead of 3.11.0-12 and then everything is fine. (Hardware)

9
unable to boot ubuntu with window xpview story

http://askubuntu.com – I have 500gb of HDD, my partition are like this 80 GB windows (primary partition) /dev/sda1 80 GB ubuntu 12.04 (primary partition) (/dev/sda2) and remaining extended partition of >300 GB (/dev/sda4) my motherboard is efi compatible, initially i installed window in efi mode of bios, after a lot workaround of installing dual boot system in efi mode i switched back to legacy mode I installed ubu (HowTos)

9
Grub dual boot: Mint update removed grubentry for windowsview story

http://superuser.com – I have a problem where Mint updated my system,and also changed my grub2 entries. It needed to do this.. but in changing grub entries it REMOVED my Windows on /dev/sda1 entry. I can still see the partition being present if I check with "disks" tool from the menu but I cannot get the vital information of the UUID. Now I cannot even attempt to add a new windows entry in grub. (HowTos)

9
How to install Syslinux on Ubuntu 13.04?view story

http://askubuntu.com – I really searched a lot in Google, but i don't found anything. I want to replace my GRUB with Syslinux. I just installed syslinux with sudo apt-get install syslinux (alias, it seems it was already installed) but I don't know how to set it to be the bootloader. I tried syslinux-install_update -ima just like in Archlinux, but it failed. (HowTos)

9
Can no longer boot to Windowsview story

http://askubuntu.com – my Asus K75V had a pre-installed Windows 7 and accompanying recovery partition. I decided to install Ubuntu (12.04 LTS 64bit) natively in dual boot, but after installation I noticed that the Ubuntu boot option didn't work so I reinstalled but to no avail. I then reinstalled using an Ubuntu 13.04 64bit from pendrive and ran boot-repair from the pendrive. (HowTos)

9
[ubuntu] Grub Menu is not loaded after deleting Recovery Parition- Acer D257 Netbookview story

http://ubuntuforums.org – I have an Acer aspire D257 netbook with dual boot- Ubuntu 12.04 and Windows 7 starter. Few hours back I was reading an article about deleting the recovery partition used by windows 7. I logged into windows 7 and formatted the 13Gb recovery partition using the software "EaseUS". New partition was created and it worked fine. (Hardware)

9
Dual Boot Linux and Linuxview story

http://chakra-project.org – I have been using Kubuntu for over a year now, but looking for a change due to an unexplained decrease in performance over time. Despite the performance issue, Kubuntu functions for minimal tasks like broswing and email and is stable. I currently run /boot as a seperate partion on my SSD. My concerns is minimal maintence on the kernel side. (HowTos)

9
[ubuntu] un-partitioning a drive?view story

http://ubuntuforums.org – Hi, all - I have a system with a disk that hosts two OSs: ubuntu and Windows 7. I now want to add a second disk, to be my new boot disk for Windows. Once I transfer my Windows stuff to the new disk, I'd like to get the space on the old drive freed up by deleting the partition or whatever I have to do. So: 1. (Hardware)

9
Grub always will boot to grub command lineview story

https://www.centos.org – HelloI have a remote CentOS 6.4 server (with KVM access), when I received the server it was running with LVM on single disk (sda)I managed to remove LVM and install raid 1 i... [by ahmadt] (Distributions)