9
Boot Repair - 'Close all package managers...' Dual Boot Installationview story

http://askubuntu.com – After almost a week I've just about manged to install Ubuntu 12.04.3 LTS alongside Windows 8 on a Dell XPS 14 Ultrabook. I have created a partition in Windows to store Ubuntu, rebooted from Windows Advanced Start Up options menu to an EFI USB containing Ubuntu. I've installed Ubuntu on my chosen partition with 4GB swap area also set aside. During the install i get this error message: The 'grub- (HowTos)

9
[ubuntu] 13.10 - Duel Boot Ubuntu/Win7 no Grub Menuview story

http://ubuntuforums.org – Hi All, After one of my hard drives failed on laptop i had to re-install Windows7 along side my Ubuntu 13.10 OS on the same Disk, of course doing this removed the Grub menu on start-up so i have no option to choose which OS to use and it boots straight into Windows :( Am i correct in saying if i put a Ubuntu install media (USB) in and do a repair it'll put (create) the Grub Menu back, thus allow (Hardware)

9
USB3 prevent correct shut down of the systemview story

http://ubuntuforums.org – Hello, My system, since I've upgraded to the kernel 3.12, when is shut down from Ubuntu 13.10 it turns on after few seconds. (Hardware)

9
Unable to boot dual boot with windows.view story

https://bbs.archlinux.org – Your Windows 7 x64 in sda1 came with the system and it is installed using msdos (aka MBR) partitioning, then 100% it is booting in BIOS mode. (HowTos)

9
[CentOS] grub color on C6 (not)view story

http://centos.1050465.n5.nabble.com – I have tried more than half a dozen different combinations of the "color" command in my grub.conf file, and see nothing but black and white. Is there * a problem with the Centos grub command? * a problem with grub figuring out how to do color on my hardware? * a true-false day, when everything is either true or false, no in between grays, and no color? scratching my head, Ted Miller El (HowTos)

9
Blank Screen after upgrade to 13.04 - Radeon X1200 series on board graphicsview story

http://askubuntu.com – I have a dual boot system (w/xp + ubuntu 12.10) that was working fine until I upgraded to 13.04 using the Software Upgrade app. Now I get a blank screens after the grub boot menu when I select Ubuntu (W/xp still works fine). Prior to the grub menu I get an error "Error - No Video Mode Activated". (HowTos)

9
Screen Dimmer in Ubuntu than in Windows - Haswell NEC Lavieview story

http://askubuntu.com – I just bought a new laptop, on which I immediately installed Ubuntu 13.10. Pretty much everything worked out of the box, except the screen brightness. The maximum brightness in Ubuntu is much lower than it was with the preinstalled Windows 8. (HowTos)

9
[ubuntu] Can't boot after installing Ubuntu LTS 12.04 alongside Windows 8.view story

http://ubuntuforums.org – Hello, I'm new to Ubuntu. After installing the Ubuntu LTS from a LiveUSB, only the GRUB Minimal Bash-like is showing on start up. I've created separate partitions for Ubuntu as stated by a guide. I've googled the problem but it seems like it's a case-to-case basis since each of the users are posting the results of their bootinfoscript. (Hardware)

9
[ubuntu] error: unknown filesystem= unbootable computerview story

http://ubuntuforums.org – I am trying to create a dual boot system with Ubuntu 12.04 and windows 7. After creating a fresh install on W7 I created a 10GB free space to work with Ubuntu. I used Ubuntu to split off a a 1GB swap partition then created a 9GB ext4 patition and installed Ubuntu on it. (Hardware)

9
Dell XPS M1210 with Intel Graphics boots to black screen.view story

https://bbs.archlinux.org – Hi,I've recently put Arch on my old laptop, which seems to have an Intel GMA 950.  I've installed xf86-video-intel, and left KMS on.  The wiki says that with this driver, I need to use KMS.  When I had "nomodeset" set in grub, I could see VTs on boot, but then X wouldn't work (something along the lines of "no display found" IIRC).  So then I i (HowTos)