9
Netboot and install from internetview story

http://askubuntu.com – I am trying to do this ,like the title says. I have retrieved the 2 necessary files and placed them in /boot Then I rebooted, went into Grub2 Now however, i am not getting grub to recognise the paths. (HowTos)

9
Ubuntu wont boot from External HDD (grub menu shows)view story

http://ubuntuforums.org – Recently installed Ubuntu 13.10 on an EXT HDD I bought. The EXT HDD is called: "WD My Passport" and it's got a storage size of 500GB. I installed it from a USB drive on my desktop, installing it to a 150GB size partition on my EXT HDD. After installing, I rebooted my desktop, and it worked! (Hardware)

9
"install alongside windows" deleted, possibly erased windows partitionview story

http://ubuntuforums.org – After previous installation failures(described further below), I finally had the option to install ubuntu alongside windows. I proceeded with that, and upon boot, there were no partitions found. (Hardware)

9
Peculiar GNOME / display resolution issue 13.1 upgradeview story

http://www.linuxquestions.org – Hardware: Acer Aspire 5536, 4GB RAM, 320 GB hard disk, AMD Athlon X2 64, ATI Radeon graphics. Did a live upgrade from 12.3 to 13.1 by opting for Download first and then upgrade. Took me nearly 12 hours. After that, GRUB option 1, i.e., standard 13.1, does not boot fully. It goes to a white screen with a sad face saying something like "something went wrong, sorry'. (HowTos)

9
Changing root password with an encrypted file systemview story

http://forums.fedoraforum.org – Hi everyone I've ran into a problem doing a mudane task of trying to reset my root password. Basically I was trying to reset my root pass so I set the parameters in GRUB to be 1 (for userlevel) When I went to boot and typed in my password for the decrypting the file system, it went into a service called maintenance mode. It asked for the root password to do stuff which I do not have. (HowTos)

9
Boot Repair - 'Close all package managers...' Dual Boot Installationview story

http://askubuntu.com – After almost a week I've just about manged to install Ubuntu 12.04.3 LTS alongside Windows 8 on a Dell XPS 14 Ultrabook. I have created a partition in Windows to store Ubuntu, rebooted from Windows Advanced Start Up options menu to an EFI USB containing Ubuntu. I've installed Ubuntu on my chosen partition with 4GB swap area also set aside. During the install i get this error message: The 'grub- (HowTos)

9
[ubuntu] 13.10 - Duel Boot Ubuntu/Win7 no Grub Menuview story

http://ubuntuforums.org – Hi All, After one of my hard drives failed on laptop i had to re-install Windows7 along side my Ubuntu 13.10 OS on the same Disk, of course doing this removed the Grub menu on start-up so i have no option to choose which OS to use and it boots straight into Windows :( Am i correct in saying if i put a Ubuntu install media (USB) in and do a repair it'll put (create) the Grub Menu back, thus allow (Hardware)

9
USB3 prevent correct shut down of the systemview story

http://ubuntuforums.org – Hello, My system, since I've upgraded to the kernel 3.12, when is shut down from Ubuntu 13.10 it turns on after few seconds. (Hardware)

9
Unable to boot dual boot with windows.view story

https://bbs.archlinux.org – Your Windows 7 x64 in sda1 came with the system and it is installed using msdos (aka MBR) partitioning, then 100% it is booting in BIOS mode. (HowTos)

9
[CentOS] grub color on C6 (not)view story

http://centos.1050465.n5.nabble.com – I have tried more than half a dozen different combinations of the "color" command in my grub.conf file, and see nothing but black and white. Is there * a problem with the Centos grub command? * a problem with grub figuring out how to do color on my hardware? * a true-false day, when everything is either true or false, no in between grays, and no color? scratching my head, Ted Miller El (HowTos)