7
repair or recover corrupted inode informationview story

http://unix.stackexchange.com – I found out the inode information of the most important directory of my server was corrupted, and I couldn't access its files. My file system is EXT3 I tried fsck on the image of partition, no success. I tried dd_rhelp, it doesn't any effect. I tried debugfs , run rdump corrupted-inode-dir native-dir , but it doesn't work without any error. How can I recover my data in this directory? (HowTos)

7
Making SD card corruption-proofview story

http://serverfault.com – My embedded linux device uses an SD card for saving certain diagnostics data, far too copious for internal flash. The problem is if the device is switched off unexpectedly, the filesystem (FAT32) on the card is formatted. There is no way to prevent unexpected power outages or user switching it off like that, and the device should be relatively maintenance-free. (HowTos)

7
iostat report huge writes to drives that's not even mountedview story

http://unix.stackexchange.com – root@host [~]# fsck /home2 fsck from util-linux-ng 2.17.2 e2fsck 1.41.12 (17-May-2010) /dev/sdb1: clean, 6018617/91578368 files, 54524459/366284000 blocks root@host [~]# fsck /home4 fsck from util-linux-ng 2.17.2 e2fsck 1.41.12 (17-May-2010) /dev/sdd1: clean, 8094369/91578368 files, 75999625/366284000 blocks fsck returns no error root@host [~]# lsof /home4 root@host [~]# lsof /home2 lsof retu (HowTos)

5
[kubuntu] Computer won't boot anymore, /dev/shm and /boot won't mountview story

http://ubuntuforums.org – My computer's no longer booting. I rebooted because of a kernel update after 12 days of uptime, and for seemingly no reason I now get this error: I usually get an error saying /dev/shm is already mounted, but it continues booting, but now nothing is booting! (Hardware)

5
FSCK on bootview story

http://forums.fedoraforum.org – I am new to Fedora coming from Ubuntu (Debian) Under Ubuntu they had their OS setup to run fsck every X number of mounts. Does Fedora do this? Does it check each mount point? How often? Where is that command at and in which file? I see how to set it up but I don't want to overright the defaults if it is already setup. I want to take good care of my ext4's. (HowTos)

5
Problem with Free spaceview story

http://askubuntu.com – I was zeroing out the free space on my Ubuntu 12.04 using sfill, when the command stopped responding and I had to reboot the machine. Now, the system says that it has no space left, and that it is running in low graphics mode. (HowTos)

5
Read only file systemview story

http://askubuntu.com – I'm running Ubuntu 12.10, Upon opening any shell I get the following error: /home/jack/.rbenv/libexec/rbenv-init: line 87: cannot create temp file for here-document: Read-only file system I realised this wasn't simply a rbenv issue, as any file I try to write to returns an error saying the system is Read-only. I don't know how else to describe my problem, each time I boot up the system goes th (HowTos)

5
Repair External Hard Drive with badblocks & fsckview story

http://crunchbang.org – thanks my good doctor!no, it's an external hd. the hda1 was just from the other guys quote. on my machine it'sactually sdc.so i cancelled whatever fsck was doing. i reformatted again.(two primary partitions, a 2gb fat32, and 297gb ext3; this is following advice for compatibility with other os. (HowTos)

5
Need some help repairing my filesystem (NTFS)view story

http://ubuntuforums.org – All right, so I have a Windows XP partition and everything was running fine. I decided to reboot and after loading the BIOS I was left with a black screen, no Windows logo, no further progress. Interestingly, it was projecting black - my monitor did not go to standby. This implies to me that it was waiting on some process, but I let it run for a long time with no result. I try some boot disks. (Hardware)

5
USB Storage devices not being detected - device nodes not created?view story

https://bbs.archlinux.org – Hi,I've installed Arch Linux 64-bit on my Dell workstation, and it doesn't seem to be picking up my USB storage drives. Kernel version is 3.6.3-1.When I plug in a drive, I see in dmesg:[391147.657574] usb 1-8: new high-speed USB device number 6 using ehci_hcdHowever, I don't see anything else. (HowTos)