9
Ubuntu 12.04 LTS/13.04 fails to installview story

http://askubuntu.com – I tried to install 12.04 LTS and 13.04(32 bit and 64 bit) iso but both fails. My hardware configuration is here: http://www.asus.com/Notebooks_Ultrabooks/K52JT/ Summary config: intel i3, AMD Radeon HD 6370M 2gb, 8GB RAM. Steps to reproduce: -i checkd the iso md5 checksum and was OK. -insert the dvd, it began to load -chose language -i tried to install and the live but behave in the same mode -imag (HowTos)

9
Window Corruptionview story

https://bbs.archlinux.org – #! wrote:the latest beta drivers cause my screen to stutter when switching between 2D and 3D clocks and the only solution I have found for that is to significantly underclock my card (this happened in both Ubuntu and Windows).The drivers are labled as beta for a reason, look for a possibly more stable driver.( I personally would return the card. (HowTos)

9
Any bluetooth dongle without BlueSoleil drivers?view story

http://superuser.com – Are there any bluetooth dongles that have alternative driver stacks, not the one provided by BlueSoleil? (explanation) I currently have a CSR chip dongle with BlueSoleil drivers and can't get it working correctly on my PC. When I install drivers that are coming with the dongle (an outdated version of drivers), my headset has a very loud cracking noise in the microphone and/or speakers. (HowTos)

9
OpenVG, EGL and DRI2 under linux with ATIview story

http://stackoverflow.com – Any attempt to run a simple hello world with OpenVG and EGL calls in it goes wrong. The error messages given at startup are sometimes different ( because I write and test different applications with different libraries, like different window managers ) but they always gravitate around the DRI2 infrastructure and apparently it's because the DRI2 that my application fails to start and create the re (HowTos)

9
Is my 2TB Hitachi 7K3000 drive failing?view story

http://forums.anandtech.com – Back in Jan 2012 I purchased two of these Hitachi 2TB 7K3000 drives, as the Seagate drivers I ordered first was pretty much DOA. http://www.newegg.com/Product/Produc...82E16822145473 I haven't had any issues with the two Hitachi drives, and check their SMART status with Crystal Disk Info and HD Tune every few weeks. This week I noticed that my 2nd drive (which isn't the OS drive) is showing SMAR (Hardware)

9
Can't compile Galaxy Note 3 Kernelview story

http://forum.xda-developers.com – I am kinda new to kernel development. I need to rebuild the kernel I'm using ((http://forum.xda-developers.com/show....php?t=2480353) Compulsion Kernel) with loadable module support. I have also tried other kernels. (HowTos)

9
PSA: If you upgrade to IE11/DX11.1 with ATI, you probably also want new GPU driversview story

http://forums.anandtech.com – I noticed I had 1-2 logical cores pegged at all times by MMLoadDrv.exe and looked this up to find it was ATI HDMI audio drivers. Looking through the event log also revealed about a dozen various error messages per second from ACEEventLogSource. It definitely wasn't doing this before a few months ago, so I'm thinking recently updating to IE11 and the new DirectX may have triggered it. (Hardware)

9
Startup display issue in fedora 19view story

http://unix.stackexchange.com – I have a lenovo z585 laptop with AMD A8 processor and ATI Radeon 7640G Graphics. Initially when I installed fedora 19 the laptop got heated up very fast. So i installed the akmod-catalyst drivers for the graphics after taking a look at this .Now the heating has gone down but there's a new problem. (HowTos)

9
Review of Westone W40 in-ear headphones w/lots of pics!!!view story

http://androidforums.com – This is a review of Westone W40 in-ear headphones from their new W-series. Westone W40 As much I enjoy reviewing and sharing my experience of headphones in different price categories, nothing puts a bigger smile on my face when I dive into sound with multi-driver IEMs (in-ear monitors). (General)

9
Force load fglrx / emulate displayview story

http://askubuntu.com – I want a headless machine (no display attached) for OpenCL calculation but fglrx drivers won't fully load until I attach a display to the VGA card. The VGA (R9 290) doesn't have DAC (there are DP, HDMI, DVI-D, but no DVI-I or D-sub), so the "dummy plug" won't work. Any ideas about how to forcefully load the drivers (so that they can do both OpenCL calculations and be tuned via ADL), disable this (HowTos)