4
Canada Needs to Fight Back Against Software Patents and Business Method Patentsview story

http://techrights.org – Summary: A ruling in Canada jeopardises the county’s status when it comes to patent law; the FSFE publishes its rebuttal to the BSA’s software patents propaganda in Europe “Amazon one click webshop patentable in Canada,” says Benjamin, the president of the FFII. (General)

4
Debian Testing. Error after updating xserver. BadRequest at glxinfo.view story

http://www.linuxquestions.org – Hi! Everytime I have to update xserver, I check the ati webpage for the lastest version of Ati drivers, and after updating I go to recovery mode and install the driver. But this time my method failed, after updating and installing I get this error when I run 'glxinfo': Code: root@normandy:~# glxinfo name of display: :0.0 X Error of failed request:  BadRequest (invalid request code or no (HowTos)

4
[ubuntu] Hostapd and other network issues after upgrading to 10.10view story

http://ubuntuforums.org – Hi, yesterday I've done a release upgrade from 10.4.1 LTS to 10.10 and I faced the following issues: 1) br0 does not bridge anymore eth0 and wlan0 (I have a DNMA92 wireless card that runs ath9k drivers) at startup even if specified in /etc/network/interfaces: Code: auto lo iface lo inet loopback pre-up /sbin/iptables-restore < /etc/network/firewall-rules.conf # The primary network interfac (HowTos)

4
Sweex motion cam1.3Mp drivers install via wine..view story

http://www.linuxquestions.org – I have downloaded the drivers for the cam they are in zip format. I have changed the permissions to read write too . I 've opened the file to find the .exe and when i went to proceed with opening it with wine a pop said 'If this is downloaded from web it might be danger! .etc I* had the whole thing running on win. but i now only use Ubuntu on this Acer 5315 . (HowTos)

5
PDF-Shuffler,pdfsam,pdfchain,pdfjam - Merge, split and re-arrange pages from PDF documentsview story

http://www.ubuntugeek.com – PDF-Shuffler is a small python-gtk application, which helps the user to merge or split pdf documents and rotate, crop and rearrange their pages using an interactive and intuitive graphical interface. (HowTos)

4
CMI8768 Sound Card Driverview story

http://crunchbanglinux.org – I installed Statler 10 this morning and booted up after the installation completed to find that there is no sound at all. I have changed the sound settings to cmedia cmi8768 but there is still no sound. Does anyone know of linux drivers for it?Thanks in advance =] (HowTos)

4
[ubuntu] Atheros AR5007G Wifi chipsetview story

http://ubuntuforums.org – Just moved from Mandriva 2010.1 to Ubuntu 10.10 and am having problems with the wifi. It connects fine, but tends to grind to a halt every now and then. I always have this problem with Ubuntu... hence me migrating to Mandriva in the past. My card uses the Atheros AR5007G Wifi chipset. I'd quite like to get this fixed. So, using ndiswrapper, I installed the windows drivers. (HowTos)

4
Can't boot up Statlerview story

http://crunchbanglinux.org – Ever since Alpha 2 was released earlier this year, I've tried several times to burn a Crunchbang CD, but every time I try to boot it up, I keep getting the error "Buffer I/O error on device sr0 Logical Block XXXXXX".  I have a Sony CD burner and an HP DVD burner on my computer (2 separate drives).  I've tried burning the CDs in both of them, and that doesn't work (HowTos)

4
[PPC] Apple powerbook G4 wireless problemsview story

http://ubuntuforums.org – 1 ) Machine Brand and Model (PC/Laptop): Apple Powerbook G4 Titanium 2 ) Wireless Brand, Model and Wireless Chipset: Code: $ lspci $ lsusb here is output from lspci: doesn't seem to show wireless 0000:00:0b.0 Host bridge: Apple Computer Inc. (HowTos)

4
[ubuntu] Ubu 10.04 won't connect thru usb wireless adapterview story

http://ubuntuforums.org – I managed to get my usb wireless-n adapter to work in Ubuntu 10.04. Unfortunately, Windows managed to hose the hard drive while I was configuring it so I had reformat and reinstall both WinXP and U10. The USB wireless-n works perfectly under WinXP but nothing happen under U10. The icon in the Panel shows spinning arrows indicating there's a connection but I can't actually get out. (HowTos)