13
[ubuntu] command-line wireless for minimal installview story

http://ubuntuforums.org – Hello all - I am trying to set up wireless on an old Compaq Presario 2100 running 11.10 - since it is an older system, I am trying a command-line based install. (Hardware)

11
[ubuntu] Internet sharing inconstantview story

http://ubuntuforums.org – I have Ubuntu 10.04 in a Dell desk top accessing a wifi hot spot through a USB radio and cantenna. eth(0) is connected to port 1 of the Linksys WRT54G. No set up of the router has been done so it shows as "Linksys" with no security. My Kindle Keyboard can access Amazon through the set up. (Hardware)

13
How to fix partition table ordering?view story

http://serverfault.com – I was going to install a completely fresh Linux distribution (Mageia) and I saw it as an opportunity to reorganize my partitions. (HowTos)

5
Compaq Presario a900 wireless driver for windows server 2008view story

http://serverfault.com – I am setting up a server for the first time and I am doing this in my old Compaq Presario a900 notebook. To do that, I installed Windows Server 2008 in order to install a team system foundation server on top of it. (HowTos)

3
[SOLVED] Sound not working Compaq CQ61 Statlerview story

http://crunchbanglinux.org – EDIT: Erm, sorry, this can be deleted. I had PCM muted for some bizarre reason. It's 3AM, my mind doesn't work at this time of night.I've been running Statler for about a month without any major problems. Anyway, came home from work this evening and the sound isn't working. Nothing. It's fine in Ubuntu so it's definitely not the hardware. (HowTos)

5
[SOLVED] Wacom Tablet Supportview story

https://bbs.archlinux.org – I followed all the steps in this post but it did not work for me at first. First off I am using a Lifebook TH700 touchscreen. I am just trying to set up the tablet for my classroom which has an old compaq. When I followed all the steps my touchscreen stopped working and the tablet still did not work. I started to undo all the steps. (HowTos)

10
[xubuntu] Xubuntu running slowly, specifically for Chromeview story

http://ubuntuforums.org – I've run Ubuntu (9.04-11.04) on an Acer Aspire One netbook, but recently I've gotten a SR1620NX Compaq desktop tower. I installed Xubuntu on it and have noticed that most programs (but significantly Chrome) are extremely slow. (Hardware)

13
[ubuntu] will this be enough ram to stream moviesview story

http://ubuntuforums.org – It is a Compaq Armada E500 pentium III coppermine with total 369 ram I would like to make it RAM 512. I had to install ubuntu 11 in order for the wireless USB I have to work properly. I reformatted the computer numerous times since it originally came with Windows NT and I could not even find a copy online to use the serial numbers. I would like to use it as a UPNP A/V streamer. (Hardware)

3
Bluetooth on Compaq nc6400view story

http://chakra-project.org – 'Lo again mates!Just wanted to ask about my bluetooth, I have tried the instructions on the wiki, and from the forums but I can't seem to find a solution for my laptop.It's the popular "No adapters found" error! xDOnly this time, after I type in hcitool dev I get this Devices:With absolutely nothing following.I have also typed in this command. (HowTos)

13
Compaq Presario C500 wifi problemview story

http://ubuntuforums.org – Hello I have the same problem and dont seem to find the solution. Could you help if i post responses to commands? (Hardware)