4
My Micro SDHC card with adapter won't mountview story

http://askubuntu.com – I have a Kingston Micro SDHC card that I use in my E-reader, and I tried to put it in my Laptop to move some books onto it. It has mounted before but this time it didn't mount at all. In the terminal I typed tail -f /var/log/syslog and it recognised the SD card but it didn't mount it. (HowTos)

5
[ubuntu] Compaq CQ56 laptop no networkingview story

http://ubuntuforums.org – I just upgraded from Ubuntu 10.04 to 11.04 and cannot get wired or wireless network running. The configuration is still the same as the previous release but it just keeps telling me it's disconnected/offline. Anyone any ideas? Al (Hardware)

3
Identify remote windows server from shell scriptview story

http://unix.stackexchange.com – I need a way to Identify a windows SBS server, I have a script that mounts a file share on a SBS server, I need the script to positivity identify the server before mounting. (HowTos)

4
[ubuntu] free up spaceview story

http://ubuntuforums.org – I've been having a lot of trouble getting an update to hardy heron. I get started on updating to 10.04 and partway through it says i don't have enough free space, free up some space and retry. THis is on an old compaq presario with a dual boot of windows ME. I don't care about the Windows. (Hardware)

4
[ubuntu] GRUB Problem? (Pictures Included)view story

http://ubuntuforums.org – Hello, sorry if this has already been posted but I can't find it at all! Anyway, anytime I try to boot into Ubuntu (Dual boot on Compaq Laptop - Windows 7 Ultimate 32bit if that helps) I get these error messages! http://postimage.org/gallery/5bd9rgq/657c387d/ I've booted into a Live CD, and used Boot-Repair, just the recommended settings and still no luck! (Hardware)

5
i845gview story

http://forums.fedoraforum.org – Hi, I have a problem logging back in to an X session. Only the very first (after bootup) login screen is diplayed. When I log in and later loggout the X login screen never comes back on. The screen stays blank/black. Technicaly I can "blindly" login to an X session again because the machine normaly runs, but I cannot see the X login screen. (HowTos)

5
[ubuntu] Used to have Wireless Now i don'tview story

http://ubuntuforums.org – OK, so maye 9 months ago, give or take, I had the wireless working on my Compaq Presario (SP?) c500; reciently my desktop (last night actually) overheated and now will not turn on. So I came back to the laptop, and reinstalled Ubuntu on it. I had the wireless working in it once before, but I am not sure how. I read through the docs...they confuse me to no end. (Hardware)

5
12.04 LTS Installs or runs from install CD using my 2nd monitor but won't run or show when installedview story

http://askubuntu.com – When using the install CD in "try this mode" or during install my 2nd monitor shows up and works fine... It shows HP 20" monitor connected to the correct video controller. I installed with the laptop screen shut even... doing everything via the 2nd monitor. Once the install was completed 12.04 will no longer recognize the 2nd moitor and will not show that one is connected at all. (HowTos)

3
[ubuntu] Losing my clickview story

http://ubuntuforums.org – Compaq Presario V5000 is frequently losing ability to double click a selection. can still move mouse around the screen but can't activate any choice. Only way out is to lean on the main switch and then do a reboot Sandy (Hardware)

13
[ubuntu] Dual boot laptop with wifi problemview story

http://ubuntuforums.org – but only on Ubuntu. I have a Compaq Presario set up as dual boot with Windows XP and Ubuntu 12.04 LTS. VDSL modem is upstairs and by itself doesn't have much signal when I try to use the laptop downstairs so have added a Belkin N300 wireless router to provide a good signal in the sitting room. Booting into XP the wifi works perfectly and the little blue wireless switch/light is nicely alight. (Hardware)