9
[ubuntu] When trying to install bleachbit from terminal I do get a dpkg errorview story

http://ubuntuforums.org – Hello, everyone :KS Well, today I been trying to install the bleachbit but everytime I do so do get an odd error. How everything began? I was looking methods and programs to clean my laptop/system, so I did found a code that allowed me to clean it since terminal Code: sudo apt-get autoclean Then, if my memory doesn't fail there was the first message from dpkg error and being interrupted s (Hardware)

9
The Daily Bug Report for Tuesday, 06. May 2014 05:10 UTCview story

http://ubuntu.5.x6.nabble.com – The Daily Bug Report Tuesday, 06. (HowTos)

10
Meizu MX3 to run Ubuntu as well as Android 4.2.2view story

http://www.talkandroid.com – Meizu’s upcoming phone, the MX3, will apparently run Ubuntu as well as Android. This dual-boot feature will be extremely useful especially for developer-types who like to make use of both operating systems for programming. How do we know this? (IT news)

10
Canonical Release Great Update for Ubuntu Touch, Includes Haptic Feedbackview story

http://news.softpedia.com – Canonical has released a lot of updates for Ubuntu Touch in just a few days, and most of them have brought some interesting new features and even haptic feedback.After the release one of the best images so far, Ubuntu developers have continued to improve it, almost on a daily basis.As it stands right now, image 121 features new system-settings updates (as part of the continuing citrain new CI deve (IT news)

9
LXer: Ubuntu Linux WiFi Security: Don't Blame Canonicalview story

http://www.linuxquestions.org – Published at LXer: It's not even January 2014 yet, and already Canonical faces another media flare-up about its Ubuntu Linux operating system. But this time, the negative stories about the open source vendor -- which critics accuse of storing WiFi passwords in an insecure way via NetworkManager -- are not fair. Read More... (HowTos)

9
Ubuntu PCI-DSS Compliance Issueview story

http://serverfault.com – I'm trying to get PCI compliant and the PCI scanning company is flagging our Ubuntu 12.04 PHP 5.3.10-1ubuntu3.9 for CVE-2013-1635. According to http://people.canonical.com/~ubuntu-security/cve/2013/CVE-2013-1635.html the Ubuntu response is "We do not support the user of open_basedir" and all version have been marked as ignored. I'm at a loss for what to do here. (HowTos)

9
The Daily Bug Report for Monday, 30. December 2013 06:10 UTCview story

http://ubuntu.5.x6.nabble.com – The Daily Bug Report Monday, 30. (HowTos)

9
NSS Vulnerability Closed by Canonical in All Supported Ubuntu OSesview story

http://news.softpedia.com – In a security notice, Canonical published details about an NSS vulnerability in its Ubuntu 13.10, Ubuntu 13.04, Ubuntu 12.10, Ubuntu 12.04 LTS, and Ubuntu 10.04 LTS operating systems. According to the company, fraudulent security certificates could allow sensitive information to be exposed when accessing the Internet. (IT news)

9
Ubuntu Might Ditch the Six-Month Release Cycle Soonview story

http://news.softpedia.com – Ubuntu is being released on a six-month development cycle, but this strategy might change in the near future, if the platform convergence is completed. Less than a year ago, the Ubuntu developers were discussing whether to ditch the six-month cycle and switch to a rolling release, but the discussion has been put on hold. (IT news)

10
Canonical Closes OpenStack Horizon Vulnerability in Ubuntu 13.10, Ubuntu 13.04, and Ubuntu 12.10view story

http://news.softpedia.com – In a security notice, Canonical published details about an OpenStack Horizon vulnerability in its Ubuntu 13.10, Ubuntu 13.04, and Ubuntu 12.10 operating systems.According to the company, Horizon could have been made to expose sensitive information over the network.Cross-site scripting (XSS) vulnerabilities have been discovered in Horizon, via the Volumes and Network Topology pages. (IT news)