4
[ubuntu netbook remix] Wireless not working on HP Mini 1000view story

http://ubuntuforums.org – Hi, I just installed Ubuntu 10.4 for the netbook on my HP Mini 1000 and the wireless is not working. It won't detect any signal. I've tried activating the Broadcom drivers that were listed in Hardware Drivers and neither worked. I also did a full update. lspci results are: Broadcom Corporation BCM4312 802.11b/g (rev 01) (HowTos)

5
[ubuntu_studio] Compiling custom kernel something CIFS related left outview story

http://ubuntuforums.org – Hi, After compiling custom kernel for a P3 machine with 512 MB ram I lost ability to mount CIFS shares due to socket error. Here's my config, does anybody know what I left out which is significant for CIFS to function? Code: # # Automatically generated make config: don't edit # Linux kernel version: 2.6.32.11+drm33.2-opt-p3i815-compact (HowTos)

5
[ubuntu] 10.04, Intel 5100 Wifi card, Dell Mini 10vview story

http://ubuntuforums.org – Hi, Having had a working Broadcom wifi card I decided to replace it with an Intel 5100 thinking it would improve the reception and generally poor performance in finding and logging on to wireless connections. However after installing the card and doing a clean system 10.04 install I can't get wireless working. (HowTos)

3
[ubuntu] Wireless dropouts on Dell Studio 15 Broadcom 4353)view story

http://ubuntuforums.org – Hi All, I have a new Dell Studio 1558 with Lucid 64-bit installed and have been struggling with the wireless for quite a while now. Generally when I boot the wireless will connect properly, but at some random point in the future (eg. in 30 mins) it will just disconnect and ask for the password again. It then often has trouble re-connecting, sometimes requiring a reboot. (HowTos)

6
Unreliable soundview story

http://forums.opensuse.org – Running 11.3 on my HP DV4-1220US the sound worked fine until I installed the Broadcom-wl wireless drivers then the sound stopped. I was able to get the sound working again by reconfiguring the sound drivers in YaST but it is unreliable and often stops working and I have no volume control in the system tray. Here is the output from the varous scripts and commands (Distributions)

6
[ubuntu] Updated from 9.04 9.10 and now wired internet no longer worksview story

http://ubuntuforums.org – Yeah I know a bit behind..... (HowTos)

3
OpenSuse 11.3 - New to linux and can't set up wirelessview story

http://forums.opensuse.org – I'm new to linux and decided to toss 11.3 on my old dell laptop to start learning linux. Want to eventually make the switch over but figure taking it slow and learning on an old laptop would be best. (Distributions)

6
Broadcom 4312 (14e4:4315) on OpenSuSE 11.3 problems!view story

http://forums.opensuse.org – Hey all, after finally installing 11.3, I found that my wireless NIC had stopped working. I've spent about 4 hours trying various online tutorials to get the card working, but I'm still right where I was when I began. The card as reported by lspci: Code: linux-lcag:~ # lspci -vnn | grep Broadcom (Distributions)

6
Installing OpenSuse 11.0 on Dell XPS 1530 Laptopview story

http://www.linuxquestions.org – 1. Installing OpenSuse 11.0 (HowTos)

6
Not a Jackass Episode #1view story

http://blogs.gnome.org – Straight from the horse's mouth (via Lamerie) Why WEXT Sucks Episode #52,334 (General)