5
[ubuntu] WICD will not connect without network-managerview story

http://ubuntuforums.org – I'm trying to use wicd instead of network manager because I want a "no fuss" way to use wireless on wmii. However, wicd will not find any networks unless network-manager has been run and has connected to a network since startup. If it hasn't connected to a wireless network, the wicd will find no networks, and iwlist won't provide a list of networks either. (HowTos)

3
Install VLC 1.1.1 in Ubuntu 10.04/9.10 using PPAview story

http://www.ubuntugeek.com – (HowTos)

6
[all variants] Wireless Connection reset in Firefox every couple minutesview story

http://ubuntuforums.org – This started happening as soon as I got my D-Link router (DIR-615, running firmware version 5.00NA). Every couple minutes, I'll have a little 20 second block of Firefox generating some error report about the connection being reset and sometimes saying that the page is corrupted. Clicking try again several times will let me get through, but this is really annoying when I'm doing research. (HowTos)

5
After Upgrade to 11.3 b43-driver stops working after some time (wl driver working!)view story

http://forums.opensuse.org – Hi all, after upgrading to 11.3 I have problems in using the b43 driver. It just disconnects after some period of time (sometimes sooner, sometimes later) with the following messages: Code: Jul 19 21:55:33 data kernel: [ 1104.293969] [drm] Num pipes: 1 (Distributions)

9
[ubuntu] 10.4 on dell vostro 1510 with BCM4312 identify networks but wouldn't connectview story

http://ubuntuforums.org – Hi guys, this is a weird situation. The network manager has no problem identifying the networks around but it wouldn't connect to some of them unless I restart the computer. (HowTos)

3
[ubuntu] WPA and Broadcom 4353 - long time to establishview story

http://ubuntuforums.org – Hi (and welcome)! I have problem with establishing connection through WPA. AP: Linksys BEFW 11S4, WPA PC: Dell Vostro 3500 with Broadcom 4353, using Broadcom STA driver NetworkManager cannot connect because it uses AP_SCAN=1. I must do it manually via wpa_supplicant. The way I'm trying to establish connection: (HowTos)

3
[ubuntu] Wireless works only on bootview story

http://ubuntuforums.org – I recently installed Ubuntu 10.4 on my new Dell Studio 1558. After installing the broadcom proprietary driver for my wireless card, the wireless for my laptop worked fine. (HowTos)

5
[ubuntu] Having some Wireless Troubles.view story

http://ubuntuforums.org – Hello, i am new to ubuntu, and so i dont know much. I want to switch my laptop from XP to Ubuntu, but right now, i cant risk installing it. i dont want to have it partitioned so i can dual boot, so for now i only run the try-it-out mode. (HowTos)

6
Kernel default vs dekstopview story

http://forums.opensuse.org – Hi, I'm new to opensuse, can someone please point me to a description of the differences between Kernel Default and Kernel Desktop? (Distributions)

3
Color cyling when bootingview story

http://forums.opensuse.org – Hello All, I'm having an issue with opensuse not properly booting into the desktop. I'll try to give as many details as I can. First my system: Macbook Pro 5.5 (Summer 2009). This is an intel core 2 duo, 4 GB of ram and a geforce 9400M. (Distributions)