5
Dell Inspiron 1520 Wireless disappearedview story

http://forums.fedoraforum.org – Hi All, I have had my machine up and running for about 18 days with FC17. The wireless worked flawlessly from the beginning(somewhat of a treat) I have had endless issues with the broadcom drivers and the manual on off switch. I gave up with FC16 and ran wired. Today I rebooted and all is lost. (HowTos)

13
alias ip problem,i can´t find out solutionview story

http://www.unix.com – hi, we have eth1; in the beginning it was proposed to create from eth1, eth1.2500 and eth1.240. It did not worked cause vlan 1.2500 was not tagged in the switch. so they decided to leave eth1 like a physical interface with eth1.2500 config (removel vlan tag) and create eth1.240 but it did not work because when eth1.240 is up , the eth1 lose it´s gateway using eth1.240 gateway. (HowTos)

5
Stable is bestview story

https://www.centos.org – Hi Alan, I've installed ELRepo and downloaded the driver from Broadcom as well as the file wl-kmod-5 from the ELRepo site and although following the guides can't get it instal... [by maguiretech] (Distributions)

13
remastersys not in testing repos...what to do?view story

http://crunchbanglinux.org – I'm getting fairly close to where I'm ready to make an ISO of my modified #! (HowTos)

3
[ubuntu] ethernet connection not workingview story

http://ubuntuforums.org – My ethernet Atheros AR8162 Fast Ethernet(rev 10) Ubuntu version is 12.04 64bit I followed these steps apt-get upgrade Downloaded compat-wireless-2012-05-10.tar.bz2 executed bunzip2 to unzip tar file tar -xvf compat-wireless-2012-05-10.tar scripts/driver-select atl1c Processing new driver-select request... Backup exists: Makefile.bk Backup exists: Makefile.bk Backup exist (Hardware)

5
[ubuntu] Wireless under 12.04 with Intel Pro 2200BG (Dell Inspiron 1300)view story

http://ubuntuforums.org – Hello all, I am trying to equip my old Dell Inspiron 1300 with Ubuntu 12.04. Unfortunately, wireless is not working properly. It's ironic because I installed via the netinstall image (according to this tutorial), and during installation, wireless worked perfectly fine! After booting now, though, it does not work anymore. (Hardware)

4
[ubuntu] Ubunt not recognizing when USB is plugged in with Samsung SPH-M930 phoneview story

http://ubuntuforums.org – I am Running Ubuntu 12.04 x64. When I plug the USB cable in from my Samsung SPH-M930 phone, it doesn't seem to want to mount the device. It recognizes it in lsusb, but will not mount. Code: Me@MyComputer:~$ lsusb Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub Bus 001 Device 002: ID 8087:0020 Intel Corp. (Hardware)

4
Installation of Waldorf stops a "detecting network hardware"view story

http://crunchbanglinux.org – Hello people :)I've got one slight problem:  I can't get Waldorf (cd) to install. (HowTos)

4
Drivers for NVIDIA 520M not working in Ubuntu 12.04view story

http://askubuntu.com – I know this is nominally a duplicate question, but I've read the other questions and haven't been able to fix my problem after many hours and attempts, so please don't delete it. Also, it seems like answers to other questions are dependent on certain situations. (HowTos)

5
E: unable to locate package firmware-b43-installer when iview story

http://askubuntu.com – i am using acer aspire-5002wlmi laptop and installed dual os windows-xp and ubuntu 12.04. wifi is well working in xp but when i start ubuntu i will get below error every start, [ 95.514855] b43-phy0 ERROR: You must go to http://wireless.kernel.org/en/users/Drivers/b43#devicefirmware and download the correct firmware for this driver version. (HowTos)