9
wireless driver not workingview story

http://ubuntuforums.org – Hey guys, new to linux here. Just installed Linux Mint 16 today. When I was trying it with the LiveUSB every time it would boot I would be disconnected from the internet, would install the bcmwl-kernel-source and it would work fine. (Hardware)

9
Install B43 drivers without internet connectionview story

http://askubuntu.com – I've spent all day trying to solve this with no results. The problem I have is that my Dell Vostro 1500 has defective Ethernet. It can't connect to Ethernet for some reason, most probably a hardware problem, so I need to install the drivers without having internet in the computer in which it's getting installed. Any solutions that require a second computer with Linux won't work. (HowTos)

9
Ubuntu 12.04 desktop version, HP Microserver- connected to network but no internetview story

http://ubuntuforums.org – I'm trying to configure an HP ProLiant Microserver G7 N54L with an embedded NC107i PCI express gigabit ethernet server adapter. I'm running 12.04 desktop version and UBUNTU recognizes that there is a LAN connection but the browser won't connect to the internet and I can't get a ping from any websites in the terminal. The microserver is hooked up to a router and was actually working when I had a d (Hardware)

9
Have a few (mostly driver related) questionsview story

http://forums.anandtech.com – MB - ASRock Z77 Extreme 4 CPU - 3570k SDD - Samsung 840 Pro PSU - Seasonic X650 No GPU (yet!) Just put that stuff together, which comprises my first built. One of the first things I would like to do is get the latest drivers. (Hardware)

9
Lenovo IdeaPad N585 Wireless problems [Solved]view story

http://crunchbang.org – Jensit wrote:I think it would help to install the missing linux headers plus the driver from the non-free repo which is activated by default bysudo apt-get install linux-headers-$(uname -r|sed 's,[^-]*-[^-]*-,,') broadcom-sta-dkmsThis solution worked perfectly. I am now posting via a wireless connection. Thank you very much for your help, Jensit. (HowTos)

9
Unable to connect to WPA2 Personalview story

http://askubuntu.com – Today I've installed a new Asus RT-N10E router, as I switched from DSL to a cable ISP. Honestly, I can't recall which security settings I used on the previous one. Thing is, that's I want it to be WPA2 Personal (with AES, that an only option in my router); WPA-TKIP works at about 50 Mb/s but I want the better 60 Mb/s throughput and security of WPA2-AES. (HowTos)

9
Greetings! Salutations! Hello!view story

http://crunchbang.org – CSCoder4ever wrote:Welcome Cellwiomp46, enjoy the incredible #! distro!and yeah... broadcom wireless is a pain, but once it works, it works great!Yes. Indeed it does. I have it working now to keep you posted. A fellow user gave me the solution. It makes me feel good to see a community so quick to respond when someone needs help. I hope to give back someday. (HowTos)

9
b43 driver. Set up tp manually install.view story

http://www.linuxquestions.org – shirley@shirley-Vostro-200 ~ $ sudo apt-get install b43-fwcutter firmware-b43-installer Reading package lists... Done Building dependency tree Reading state information... Done b43-fwcutter is already the newest version. b43-fwcutter set to manually installed. firmware-b43-installer is already the newest version. 0 upgraded, 0 newly installed, 0 to remove and 25 not upgraded. cant figure it out. (HowTos)

9
posted in networking but should have been in here. sorry. b43 set to manully installview story

http://www.linuxquestions.org – shirley@shirley-Vostro-200 ~ $ sudo apt-get install b43-fwcutter firmware-b43-installer Reading package lists... Done Building dependency tree Reading state information... Done b43-fwcutter is already the newest version. b43-fwcutter set to manually installed. firmware-b43-installer is already the newest version. 0 upgraded, 0 newly installed, 0 to remove and 25 not upgraded. cant figure it out. (HowTos)

9
Help! wireless errer after updatingview story

http://forums.fedoraforum.org – Hi, everyone! I am using the fedora19. After I updated into the the kernel 3.10.10-200.fc19.x86_64, my wireless can't be used. It's looks like the hardware can't be found. But if I use the kernel 3.10.9-200.fc19.x86_64, the wireless work well. (HowTos)