4
CentOS lab machine?view story

https://www.centos.org – Well, machine delivered today, CentOS 6.2 installed fine however it's not recognising the built in Realtek/Atheros GbE LAN chip. No time to dig into it at the moment so might just shove a Real... [by arthurhanlon] (Distributions)

13
[ubuntu] Firefox, Chromium-Browser and ksoftirqdview story

http://ubuntuforums.org – I've just begun to notice that when running Firefox and Chromium-Browser, that they both seem to run at rather high CPU loads (~50-60%) and seem to be "exciting" the ksoftirqd process, generating two processes each at ~10% apiece, steadily. Once either browser is killed, CPU drops back to single digit "idle" loads and the ksoftirqd processes disappear as well. (Hardware)

3
[ubuntu] ethernet connection not workingview story

http://ubuntuforums.org – My ethernet Atheros AR8162 Fast Ethernet(rev 10) Ubuntu version is 12.04 64bit I followed these steps apt-get upgrade Downloaded compat-wireless-2012-05-10.tar.bz2 executed bunzip2 to unzip tar file tar -xvf compat-wireless-2012-05-10.tar scripts/driver-select atl1c Processing new driver-select request... Backup exists: Makefile.bk Backup exists: Makefile.bk Backup exist (Hardware)

13
[ubuntu] aircrack-ng with c-crane super usb wifi antina 3view story

http://ubuntuforums.org – so i bought a C-Crane Super USB Wifi Antenna 3 and it works great alot lol p.s using ubuntu 12.04 but when using aircrack it says no chipset??? (Hardware)

3
Long time Arch Install Wifi Issues: Atheros does not power upview story

https://bbs.archlinux.org – tequa wrote:Hello,i'm not sure, whether it is the same problem for me, but i have an ath9k usb-device, too (TP-Link TL-WN722N) and it makes problems since kernel 3.4 (or at least 3.4.2 and 3.4.3).It worked fine up to kernel 3.3.*.The main problem seems to be getting an IP via dhcp (dhcpcd and dhclient always timeout). (HowTos)

6
Wifi not working properlyview story

https://bbs.archlinux.org – I have a Samsung N150 Netbook with a Atheros Communications Inc. AR9285 Wireless Network Adapter.I ran both wicd and networkmanager. wicd can't connect at all, networkmanager can, but the connectiondies after like 10 seconds.I have another Laptop running Ubuntu, which uses networkmanager, which just works, and i recently hadan Android, which also worked just fine. (HowTos)

6
[ubuntu] BCM43222 driverview story

http://ubuntuforums.org – Hello, I purchased a BCM43222 mini-PCI card cheap on Ebay to replace an Atheros card in my mother's computer that was losing connection, a lot. The seller did warn that the card didn't work on Linux in the item description, but I figured that wouldn't apply to Ubuntu because Ubuntu has always for other Broadcom systems just offered me the proprietary Broadcom-STA driver and "just worked&qu (Hardware)

13
[ubuntu] Unable to Connect to Wirless Networkview story

http://ubuntuforums.org – Hello, After changing from Windows 7 I am unable to connect to my router wirelessly, however I can connect fine with a wired connection. After trying to connect I am asked every several minutes for wireless authentication. (Hardware)

4
Atheros AR9285view story

https://bbs.archlinux.org – Hello!I wonder if anyone can help me on this. I have the AR9285 wireless card and went to install Arch. On the live usb session, the wireless was detected (I was able to connect and everything, arch added the wlan0 interface) but after the install (I've installed all the available packages [base and base-devel]) the wireless interface was not created by default. (HowTos)

4
Wireless Acting Weird in Kubuntu 12.04view story

http://askubuntu.com – In Kubuntu 12.04 if I create a connection with my wireless router it connects fine. However, once I restart if I try to reconnect it hangs on authentication. I'm using WEP and I would like to use WPA but when I do use WPA it disconnects right after it connects. Can someone help me either get the WPA working or the WEP working? I'm using the Atheros AR9285 NIC. (HowTos)