3
Fedora 17 on Pavilion HPE Phoenixview story

http://forums.fedoraforum.org – Hello, I got a new HP computer and need some help installing drivers for my graphics card and the ethernet card. The graphics card is a Radeon HD7770, the ethernet chip is an Atheros chip. Code: [user@HP ~]$ uname -a Linux HP 3.4.4-5.fc17.x86_64 #1 SMP Thu Jul 5 20:20:59 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux Code: [user@HP ~]$ lspci | grep VGA 01:00.0 VGA compatible control (HowTos)

13
No wireless (ASUS K55VM) [SOLVED]view story

http://crunchbanglinux.org – I got a new notebook, and out of the box wireless didn't work. Searching the forum, I saw that everyone posted/were asked the output oflspci -knn(or with some other parameters) as the first step, so here's mine:00:00.0 Host bridge [0600]: Intel Corporation Device [8086:0154] (rev 09) Subsystem: ASUSTeK Computer Inc. (HowTos)

5
Problems Running GTA San Anread under wineview story

http://askubuntu.com – Thanks For helping here always!! you're awesome :) although I can actually run San Andreas under wine, first of all this is the menu: http://oi47.tinypic.com/s49e8k.jpg Well when I press the first menu item, I can play but there are some weird "bugs" with the graphics.. the sky turns black, some 3d figures appearing on the screen etc.. (HowTos)

6
[ubuntu] Problems with WLAN AR5416 (TL-WN951N)view story

http://ubuntuforums.org – Hi folks, Im having some trouble getting this card TP-LINK TL-WN951N to work on 11.10. Im actually using XMBCbuntu but I believe this is based on 11.10. Authentication timeout occurs and I have checked and rechecked everything. On my router I tried using WPA/WPA2 mixed mode as well as strict WPA2 mode. (Hardware)

6
Another Atheros AR8151 issueview story

https://www.centos.org – Thank you for posting that information. I can see one possible cause, straight away. You have both the NetworkManager and the network services running. I suspect they are both fightin... [by AlanBartlett] (Distributions)

4
CentOS lab machine?view story

https://www.centos.org – Well, machine delivered today, CentOS 6.2 installed fine however it's not recognising the built in Realtek/Atheros GbE LAN chip. No time to dig into it at the moment so might just shove a Real... [by arthurhanlon] (Distributions)

13
[ubuntu] Firefox, Chromium-Browser and ksoftirqdview story

http://ubuntuforums.org – I've just begun to notice that when running Firefox and Chromium-Browser, that they both seem to run at rather high CPU loads (~50-60%) and seem to be "exciting" the ksoftirqd process, generating two processes each at ~10% apiece, steadily. Once either browser is killed, CPU drops back to single digit "idle" loads and the ksoftirqd processes disappear as well. (Hardware)

3
[ubuntu] ethernet connection not workingview story

http://ubuntuforums.org – My ethernet Atheros AR8162 Fast Ethernet(rev 10) Ubuntu version is 12.04 64bit I followed these steps apt-get upgrade Downloaded compat-wireless-2012-05-10.tar.bz2 executed bunzip2 to unzip tar file tar -xvf compat-wireless-2012-05-10.tar scripts/driver-select atl1c Processing new driver-select request... Backup exists: Makefile.bk Backup exists: Makefile.bk Backup exist (Hardware)

13
[ubuntu] aircrack-ng with c-crane super usb wifi antina 3view story

http://ubuntuforums.org – so i bought a C-Crane Super USB Wifi Antenna 3 and it works great alot lol p.s using ubuntu 12.04 but when using aircrack it says no chipset??? (Hardware)

3
Long time Arch Install Wifi Issues: Atheros does not power upview story

https://bbs.archlinux.org – tequa wrote:Hello,i'm not sure, whether it is the same problem for me, but i have an ath9k usb-device, too (TP-Link TL-WN722N) and it makes problems since kernel 3.4 (or at least 3.4.2 and 3.4.3).It worked fine up to kernel 3.3.*.The main problem seems to be getting an IP via dhcp (dhcpcd and dhclient always timeout). (HowTos)