8
[kubuntu] Ethernet Port not detected after Mother Board Replacementview story

http://ubuntuforums.org – I have a dual boot : KUbuntu 10.04 and Windows xp. ASROCK motherboard G41M-VS3 and Transcend DDR3 2GB ram. In my previous thread, I posted about the login issues which I had after the motherboard replacement. That problem is solved The present problem is that Kubuntu 10.04 doesn't recognize my Ethernet port where as windows xp does. (Hardware)

8
The 4G/LTE Huawei E3276 modem does not work on Ubuntu 12.10view story

http://askubuntu.com – I installed Ubuntu 12.10 on an asus ROG laptop G74sx. I have a 4G wireless broadband modem HUAWEI E3276. When I plug it in the "enable mobile broadband" does not appear. When I run lsusb I get the following: Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub Bus 002 Device 002: ID 8087:0024 Intel Corp. (HowTos)

8
Wireless is not working Ubuntu 12.1 Realtekview story

http://askubuntu.com – I just recently got my ethernet port to work by updating my kernel and installing the atheros drivers for it, but my wireless still does not work.I am using Ubuntu 12.10 64-bit. Here is my lshw -c network *-network description: Ethernet interface product: AR8161 Gigabit Ethernet vendor: Atheros Communications Inc. (HowTos)

7
[kubuntu] AR9485 Wireless Network Adapter not workingview story

http://ubuntuforums.org – Hi.. I purchased a new HP Laptop (HP 2000 series). I have installed Kubuntu 12.10 ,but I am unable to use wifi. (Hardware)

7
Where are the options to enable 3d effects in Compiz configuration settings manager?view story

http://askubuntu.com – I just made a clean install of Ubuntu 12.10 and after installing drivers etc I installed Compiz configuration settings manager. But when I run compiz there are no options to enable any 3d effect like 3d cube. I had no problem in Ubuntu 12.04. (HowTos)

7
Can you install atheros ath9k driver from 3.2 kernel into 3.5 kernel?view story

http://askubuntu.com – Running Ubuntu 12.04 on an Acer Aspire 5750Z with an Intel Pentium I upgraded the kernel from 3.2.0-35 to 3.5.0-21 to fix a problem with power management (It would freeze my system when I booted from battery and whenever I unplugged the AC adapter) and it worked just fine. But.. I started experiencing all sorts of network problems (slow, dropped connections, froze when turning off wifi, etc..) (HowTos)

7
laptop fan is always ON using linux mint 14 [migrated]view story

http://stackoverflow.com – Im using Linux mint 14 Cinnamon 64bit. I have problem with fan its always Running-ON i dont know why can someone please help Linux core-Inspiron-N7010 3.5.0-17-generic #28-Ubuntu SMP Tue Oct 9 19:31:23 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux Sensors acpitz-virtual-0 Adapter: Virtual device temp1: +26.8°C (crit = +100.0°C) temp2: +0.0°C (crit = +100.0°C) radeon-pci-020 (HowTos)

5
Ubuntu 12. 04 randomly freezing [closed]view story

http://askubuntu.com – My Ubuntu 12.04 LTS Laptop is freezing randomly driving me crazy. Fist the problem was generated while I surf the web in Chromium-Browser, I switched to Chrome but nothing, I find in internet that Chrome was doing some hardware acceleration that crashed Mac OS, Windows and Linux... so now I'm using Firefox. (HowTos)

5
Fedora 17 no network connection. Broadcom 4313view story

http://forums.fedoraforum.org – I need help with connecting to my network in fedora 17. My Laptop is lenovo G580 and it has Broadcom 4313 wireless driver. The network shows up sometimes but doesn't allow me to connect. (HowTos)

5
[ubuntu] 8.04 atheros wireless problem.view story

http://ubuntuforums.org – I installed the windows driver with ndiswrapper. I'm not really sure what kind of card it is. Windows tells me it's a ar5007eg, Ubuntu says it's a ar242x. Both cards seem to use the same driver anyways, so I don't think it matters, but I tried both of them anyway, and they both do the same thing. The drivers install fine, it says the hardware is present, but the module wont load. (Hardware)