5
[ubuntu] Wireless issue due to broken external wireless switchview story

http://ubuntuforums.org – Good evening everyone, I am experiencing some problems regarding the activation of my wireless on each start-up. (HowTos)

4
[ubuntu] Strange problem with wireshark and TL-WN422Gview story

http://ubuntuforums.org – Hello everyone! I've recently bought TP-Link WN422G wireless adapter with atheros chipset. I've followed this guide successfuly and now I can see the adaptor with iw/ifconfig. However, when i tried connecting with wicd to ANY wireless network (no encryption and pretty good signal) I got error 'unable to get IP'. I've ran wireshark to see what is happening when I try to connect and - voila! (HowTos)

4
[ubuntu] Need help with WEP recovery. Atheros AR5009 wireless card/driverview story

http://ubuntuforums.org – I was told that my wireless card (Atheros AR5009 otherwise known ath9k) would be able to inject packets without the need for patching if I were using Ubuntu version 9.10 or above. (HowTos)

4
[ubuntu] ar5001 device not readyview story

http://ubuntuforums.org – in the knetworkmanager it says device not ready and it cannot be that my wireless switch if turned of in windows because i am not dual booting at the moment i have a compaq presario cq60 409sa atheros AR5001 ifconfig wlan0 up does nothing i have done rfkill list and unblocked it (HowTos)

5
[all variants] Yet another wireless ticket...view story

http://ubuntuforums.org – Howdy linux gurus! I made the switch! I've been encouraging others to do so, also, and.just got my girlfriend to install Linux Mint 9 (based off Ubuntu 10.04) on her new netbook. Unfortunately, I'm having some trouble getting the wireless to work. That is, the wireless was working for a while, but recently stopped and I can't figure out why (or how to fix it). Ethernet cables still work fine. (HowTos)

4
[ubuntu] Problem network dell N7010 upgrade 9.10 10.04view story

http://ubuntuforums.org – I installed ubuntu 9.10 and my network wasn't working, so I looked it up and I've seen that the drivers weren't correctly installed so I just installed them. The wired connection worked after that. I've let my software update center upgrade to ubuntu 10.04 and now neither the wired nor the wireless connections work. (HowTos)

4
[ubuntu] Atheros AR9285 Wireless Card issuesview story

http://ubuntuforums.org – Okay, I have a Atheros AR9285 wireless card and I can't seem to get ubuntu to reconize it. I've attempted to install and use the Ndswrapper thing (Sorry, forgot the exact name) it wont install it says that my perl directory is unsattisfactory and I've attempetted to solve this by installing everything it asked for yet in vain. (HowTos)

4
[ubuntu] Atheros AR5007G Wifi chipsetview story

http://ubuntuforums.org – Just moved from Mandriva 2010.1 to Ubuntu 10.10 and am having problems with the wifi. It connects fine, but tends to grind to a halt every now and then. I always have this problem with Ubuntu... hence me migrating to Mandriva in the past. My card uses the Atheros AR5007G Wifi chipset. I'd quite like to get this fixed. So, using ndiswrapper, I installed the windows drivers. (HowTos)

4
[ubuntu] Does not see wi-fi networks on Lucidview story

http://ubuntuforums.org – Hi, i have an acer aspire 7551, and trying to setup wireless. The WI-FI indicator is turned off. (HowTos)

4
Would you believe my laptop got hit by lightning?view story

http://crunchbanglinux.org – Ok, not directly, last night we had quite a storm and our home or something VERY nearby was struck by lightning. (HowTos)