4
FTP download stuck at EOF (wget, python, lftp)view story

https://bbs.archlinux.org – I'm having an odd problem with a largish FTP download. Using wget, python ftplib and lftp, when I download this particular file (~241 MB of text/CSV information), the entire file will download but then it stops and has to be manually killed. This same file downloads perfectly from another Arch machine in a different location. (HowTos)

5
CD/DVD problem after update on 24/octview story

https://bbs.archlinux.org – Hi Ron,rps63ifid wrote:Attempting to open either /dev/sr0 or /media/<disc label> with vlc or gnome-mplayer is a disaster: the app locks up, and although I can log out, I can't shut down the system, and twice have had to resort to a hard reset with the power switch to get the system to shutdown so I can eject the disc from the drive.As far as I know (though I haven't tried for some (HowTos)

14
Locale Error Message After Todays Update [Solved]view story

https://bbs.archlinux.org – I experienced an error message regarding something about cannot locale en-US.UTF8 after an update and reboot today.I got rid of the error message by uncommenting:en_US.UTF-8 UTF-8  en_US ISO-8859-1  in /etc/locale.genPrior to fix:$ locale locale: Cannot set LC_CTYPE to default locale: No such file or directory locale: Cannot set LC_ALL to default locale: No such file or directoryAfter (HowTos)

4
Samba4view story

https://bbs.archlinux.org – Samba4 init script.My configure prefix was /opt/samba4 (as in aur package). So if you have configured default location, please change this path to /usr/local/samba in script./etc/rc.d/samba4:#!/bin/bash . /etc/rc.conf . /etc/rc.d/functions [ -f /etc/conf.d/samba4 ] && . (HowTos)

4
Raid1 + LVM + Syslinuxview story

https://bbs.archlinux.org – Thank you for your suggestions! Now the only problem is to get hands on those configuration files. Here is what I've tried so far.When I fell back to rescue shell during the boot, I tried to find my lvm volumes and mount the root filesystem manually but vgscan found no volume groups. (HowTos)

3
Can connect to 5.7ghz access points but not 2.4ghz access pointsview story

https://bbs.archlinux.org – I am running Arch Linux on a Thinkpad T420 laptop. When trying to connect to a university network, I am encountering an issue where I am able to connect to certain access points but not to others. I believe the pattern is that I can connect to 5.7ghz access points but not to 2.4ghz access points. (HowTos)

5
Understanding issues compiling libmtp in ArchLinux desktopview story

https://bbs.archlinux.org – Hi All.I face the following errors when compiling libmtp in my ArchLinux desktoplibtool: link: gcc -march=i686 -mtune=generic -O2 -pipe -Wall -Wmissing-prototypes -Wl,--hash-style=gnu -Wl,--as-needed -o .libs/mtp-connect connect.o delfile.o getfile.o newfolder.o sendfile.o sendtr.o pathutils.o util.o ../src/.libs/libmtp.so ../src/.libs/libmtp.so: undefined reference to `get_usb_device_timeout&#039 (HowTos)

4
X - Cant find/load module!view story

https://bbs.archlinux.org – 1.You are right, your module should be in the "xf86-video-intel" package. (HowTos)

4
Kernel Optimizedview story

https://bbs.archlinux.org – I maybe posting it on the wrong page but here is the cenario: I have compiled my kernel for an motherboard Asus AT3N7A-I.After an LSPCI and LSUSB, I Downloaded the kernel 3.2.1;Choose just the kernel minimal options to my hardware, only the suport to the ext4 filesystem that I use and remove everething AMD related... (HowTos)

3
{partial solved] nm-applet not appear in tint2view story

https://bbs.archlinux.org – I personally have been using wpa_cli and doing it manually. but in your case. How is your autostart.sh setup? Would you mind posting that? (HowTos)