6
RAID and LVMview story

https://bbs.archlinux.org – For ArchLinux installation on RAID5, read my thread. cedricmc https://bbs.archlinux.org/profile.php?id=54440 2012-04-03T12:08:03Z (HowTos)

4
Permanent IPv6 configuration in rc.confview story

https://bbs.archlinux.org – Thanks for your reply, I did not try these yet, but I wonder why should netcfg be used with IPv6, if IPv4 can be set statically without it... daf666 https://bbs.archlinux.org/profile.php?id=10434 2012-04-03T12:29:39Z (HowTos)

14
Update issues grub2-common grub2-biosview story

https://bbs.archlinux.org – Thanks a lot for the direction.It does get weirder:[foppe@arch ~]$ sudo pacman -Qo /etc/grub.d/00_header error: No package owns /etc/grub.d/00_headerI'm pretty sure the file belongs to grub2 (or associated packages). But I'll back them up and see if the system survives the update of grub2. foppe https://bbs.archlinux.org/profile.php?id=47452 2012-04-03T10:03:10Z (HowTos)

14
urxvt help - how to run a command in the same urxvt instanceview story

https://bbs.archlinux.org – Based on Trilby's script, you could build a list of commands with the loop, and pass them to the window as a parameter to eval:$CMDS="echo hello;echo world;read" $urxvtc -e bash -c "eval $CMDS" skanky https://bbs.archlinux.org/profile.php?id=30276 2012-04-03T12:09:33Z (HowTos)

4
[solved] netcfg fails with no apparent reasonview story

https://bbs.archlinux.org – Nice one. Though it might be worth looking to see if there's a reason for the 20 seconds and if it can be reduced - often not, but you never know. skanky https://bbs.archlinux.org/profile.php?id=30276 2012-04-03T12:00:47Z (HowTos)

3
Ctrl + Alt + F1/F2/F3.. not working (blank screen)view story

https://bbs.archlinux.org – https://bbs.archlinux.org/viewtopic.php?id=136751http://www.nvnews.net/v... killer1804 https://bbs.archlinux.org/profile.php?id=39487 2012-04-03T09:51:37Z (HowTos)

5
[SOLVED] Problem with mountpoints, partitions ... WTHIWIGview story

https://bbs.archlinux.org – That's right, something is wrong with size of mountpoints, because / /home /boot have different size.mtab is not a symlink (because I deleted it so it was recreated as a file not a symlink.As I saw on working machine it should be: /etc/mtab -> /proc/self/mountsAfter deleting mtab and symlinking it properly everything woks fine ;]Thanks for help travnick https://bbs.archlinux.org/ (HowTos)

3
Boot Windows XP while in Linuxview story

https://bbs.archlinux.org – Also if any drives are shared don't mount them. ngoonee https://bbs.archlinux.org/profile.php?id=24040 2012-04-03T09:19:41Z (HowTos)

14
Broadcom wirelessview story

https://bbs.archlinux.org – Does rfkill show the WLAN as soft-blocked now?Did you check the BIOS for options?Google turns this up as first result: https://answers.launchpad.net/ubuntu/+s … ion/185589 .:B:. https://bbs.archlinux.org/profile.php?id=8281 2012-04-03T12:21:03Z (HowTos)

3
Nautilus and ls sort files case sensitiveview story

https://bbs.archlinux.org – Have you enabled your locale in /etc/locale.gen and run locale-gen according to this wiki page? bzt https://bbs.archlinux.org/profile.php?id=35950 2012-04-03T08:48:59Z (HowTos)