5
Wolfenstein ET on a Lenovo x120eview story

https://bbs.archlinux.org – I have a new x120e with the AMD e-350 processor and a 5400 rpm hdd. I'm currently using the free xf86-video-ati driver on a fully updated 64 bit install of arch.ET will launch and play just fine, but the frame rate is miserable. Even when I switched to "fastest" graphics settings and took it out of full screen. Any recommendations on how to speed things up? (HowTos)

3
[ubuntu] USB card not workingview story

http://ubuntuforums.org – Ubuntu 11.04 (AMD) I have installed a 4 port USB 2.0 board onto the motherboard but devices plugged into it are not being recognized. The USB ports built into the motherboard work fine.:-({|=:-({|=:-({|= How do I go about sorting this please? Chris (Hardware)

13
openSUSE Weekly News Issue 206 is out!view story

http://news.opensuse.org – We are pleased to announce our new openSUSE Weekly News 206. openSUSE Weekly News openSUSE Weekly News Team 206 Edition Legal Notice This work (compilation) is licenced under Creative Commons attribution-ShareAlike 3.0 Unported License. The rights for the compilation itself are copyright by Sascha Manns. Opt-Out: If you are an Author and don’t w (Distributions)

4
[ubuntu] Thinkpad T60: Ubuntu 11.10 crash when open images larger then 5 MBview story

http://ubuntuforums.org – Hi, I have installed currently on my Thinkpad T60 the new Ubuntu 11.10 32-bit release. Now, when I try to open a image larger then 5 MB the gnome deskop crash and returns to the logon screen. Here are my specs: andreas@laptop:~$ cat /etc/lsb-release DISTRIB_ID=Ubuntu DISTRIB_RELEASE=11.10 DISTRIB_CODENAME=oneiric DISTRIB_DESCRIPTION="Ubuntu 11.10" Output Xorg.12.log Code: [[&nbs (Hardware)

5
Unable to install on a Samsung 305v5aview story

http://askubuntu.com – Have used ubunto for years now. Bought a Samsung 305v5a-so2 laptop yesterday Runs an AMD A8 quadcore.I have a cd of 10.04 and as I am not clear about whether to install 32 or 64 bit I thought I would run the trial of ubuntu from the cd to see it. After about 30m started getting Authentification Failure messages. Squashrs-error Unable to read fragment cash entry Then a zillion Buffer Logical er (HowTos)

3
Unable to install on new AMD A8 quad coreview story

http://askubuntu.com – Have used ubunto for years now. Bought a Samsung 305v5a-so2 laptop yesterday Runs an Amb A8 quadcore. Want to install ubuntu. Have a cd of 10.04 and as I am not clear about whether to install 32 or 64 bit I thought I would run the trial of ubuntu from the cd to see it. After about 30m started getting Authentification Failure messages. Squashrs-error Unable to read fragment cash entry Then a zilli (HowTos)

6
AMD might create ARM-based CPUs, new CEO saysview story

http://www.linuxfordevices.com – Advanced Micro Devices (AMD) is apparently mulling over licensing ARM architecture for forthcoming mobile-oriented processors. & Making sure that you're able to be ambidextrous is definitely a winning hand,& recently appointed CEO Rory Read has been quoted as saying with regard to the move.... (Embedded)

6
NVIDIA 2011 Driver Year In Reviewview story

http://www.linux.com – After re-testing every AMD Catalyst driver from 2011, the tables have now turned to do the same for the NVIDIA binary graphics drivers from 2011 as the year comes to an end. After re-testing every AMD Catalyst driver from 2011, the tables have now turned to do the same for the NVIDIA binary graphics drivers from 2011 as the year comes to an end. Read more at Phoronix (Hardware)

2
[ubuntu] AMD Radeon HD 6630M Problem!view story

http://ubuntuforums.org – Hi there. I've just bought my new machine, Lenovo thinkpad edge E520 with configuration mentioned at the end. I tried to install Ubuntu 11.10 64bit on it. It seemed to be no problem, but the graphics card driver. I tried to use "Additional Hardware" which had 1. ATI/AMD propietary FGLRX graphics (post-release updates) which resulted INSTALLATION FAILURE! 2. (Hardware)

2
[64 bit] IDE - SATA Incompatibility?view story

http://ubuntuforums.org – I have recently purchased a new system. I have 3 problems which all seem to point to some sort of incompatibility between IDE and SATA drives. I'm probably wrong here, but in my mind I'm convinced that they are connected. I have a Foxconn A88GMV motherboard with an AMD Phenom II X4 965 processor and 4GB memory. The SATA is 1TB and the IDEs are 500 and 300MB. (Hardware)